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About This Documentation 
The “icon key” at left displays commonly used icons that appear throughout this 
documentation.  

The CIS Training Center has published this material to provide you, the user, with 
sufficient instructions to accomplish basic functions in Banner H/R. Examples and 
exercises used in this class have, whenever possible, been selected to represent practical, 
real-life examples of day-to-day operations. While we are providing information on the 

use of the application, we can not provide all pertinent information regarding policies and procedures of the 
University System of New Hampshire. Please consult the USNH H/R Policy Guide and/or contact the 
appropriate USNH office for any procedural questions not answered within this documentation. 

Prerequisites 
Before beginning to use these lessons, you should have a working knowledge of your computer and its 
operating system. Make sure you know how to use the mouse, standard menus and commands and also how to 
open, save, and close files. If you need to review these techniques, please contact the CIS Training Center for 
information on resources/training that may be available to you. 

In addition to basic computer knowledge, you should have taken the Banner H/R Navigation class, have a 
Banner H/R Account and have installed the VPN client and JInitiator on your computer. If you do not already 
have your Banner H/R account, please contact the CIS Call & Dispatch Center at 862-4242 or request an 
account on-line at http://usnhaccounts.unh.edu/bannerhr.html . You can download a copy of the VPN client 
and JInitiator from the USNH Gateway at http://www.usnhgateway.org . The gateway also serves as the portal 
for Banner H/R. 

Confidentiality 
To provide an accurate facsimile of H/R data found in the Banner H/R environment, real data was used to 
create the training environment. You will have access to confidential information while in the training database. 
Due to the personal nature of this information, you may not relay any information you view during class to 
anyone else and you must treat all employee information with respect. 

Introduction 

i 
I C O N  K E Y  

 Valuable information 

 Test your knowledge 

 Keyboard exercise 

 Workbook review 

http://usnhaccounts.unh.edu/bannerhr.html
http://www.usnhgateway.org/
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Positive Time Entry 
Positive time entry is accomplished through the use of  Banner’s “Electronic Approvals of  Time Entry” form (PHATIME). Time 
entered includes all hours worked by hourly, student hourly or College Work Study employees.   

In “Employee Management”, we learned that when an employee is hired, an individual must have an identification record created 
before they can be added as an employee and before any employee related activity can take place. They also need a PEAEMPL record 
entered, and a job assignment established by completing an EPAF document. (See EPAF entry documentation for procedures.)  

Once an employee’s job assignment is completed, time is entered in order to generate a paycheck. 

elcome to Banner H/R – Payroll. This series of 2 training sessions (chapters) will prepare you to 
use Banner H/R to enter payroll records for the different pay categories of employees at the 
University System of New Hampshire.  Additional documentation is provided on approvals and 
query forms. 

 

Today’s Lesson 
This lesson will teach participants the steps to processing time entries for hourly based employees. It will include 
extracting time records, entering time, submitting the entry for approvals and approving the entry. In addition, 
the lesson will cover the use of proxy to enter and/or approve and how to query banner tables to review the 
entry. 

Example: Hourly Positive Pay 
Tim Jones is an hourly employee working at “TSORG”. He earns $10.00 per hour and usually works 40 hours 
each week on first shift. For the current pay period, he has worked 30 hours during Week 1 and 44 hours 
during Week 2. Tim completed his time sheet and submitted it to his supervisor, who approved the document 
and submitted it to the BSC for entry to Banner payroll. 

 

 

 

Chapter 

1 

W   
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Time Worked Wk 1 Wk 2 OT Generated by 
processes 

No shift will be 
generated 

S     

S     

M 8 8   

T 8 12 4  

W 8 8   

T 6 8   

F  8   

TOTAL 30 44 PP = 74 Hours 

 

Positive Time Entry 
Positive Time Entry is used to provide pay for “positive pay” hourly employees who are not paid via default 
regular pay functionality. Positive Pay requires the entry of  hours worked. 

ob assignments are necessary for an hourly-based employee (regular hourly, student hourly, and college 
work study) in order for a time record to be extracted to allow the employee’s time worked to be entered, 
processed, approved, and payment made.  

In previous lessons we learned that when an hourly-based employee is hired, they need to have an 
identification record created using Banner form PPAIDEN. They also need a PEAEMPL record, and a job 
assignment established by completing an EPAF document. (See EPAF entry documentation for procedures).  

Form Names (i.e. PPAIDEN) 
Banner uses different tables, called forms, to complete transactions/processes. The name of a task can sometimes 
by synonymous with the name of the form used to perform it. Form names are 7 characters in length and follow 
a standard convention. To access any of the forms, you may type the 7 character name in the Direct Access Box 
in Banner H/R. 

J 
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Summary of Policies and Procedures 
After the job assignment has been created, a time record can be extracted into the payroll process for the entry 
of hours worked. Payment records are extracted based on “time sheet organization” (TSORG).  

Banner’s Payroll Calendar  
Pay period data along with the associated time entry parameters are controlled by Banner’s Payroll Calendar 
Rule Form (PTRCALN), which will be maintained by the USNH Payroll Office. All Banner H/R 
payroll users will have inquiry access to form PTRCALN. 

 

Employees are responsible for completing biweekly time sheets (one for each job assignment) and recording 
the hours they work on a per-day basis (including in/out times associated with the work period). At the end of 
the payroll period, the employee must sign and date the time sheet and submit it to their supervisor. The 
supervisor is responsible for reviewing the time sheet for accuracy and, upon approval, signing/dating the form.  
The completed time sheet is then submitted to the individual and/or department responsible for data entry. 
Time sheets must be submitted to data entry unit prior to the deadline set by the unit. This ensures that they are 
able to perform time entry prior to payroll time entry deadline. Initially, this deadline will be set at Monday 
following PPEnd at 4:00 p.m. 

 “Positive Pay” based hourly staff records have not been set up to invoke any “defaulting” of hours or work 
schedules. The appointments require the positive entry of all hours worked in order for wage payment 
to be generated.  Time worked is entered into the Banner Electronic Approvals of Time Entry Form 
(PHATIME) each pay period. Each day’s hours worked will need to be recorded according to the eligible earn 
code depicting the payment type (i.e., regular, stand-by, tip earnings, etc.).  

Each BSC or data entry unit is responsible for setting deadlines for their hourly employees, being careful to 
maintain balance between Banner time entry, deadline and the Pay Period (PP) end date. This will ensure the 
employee is able to report all time worked in the pay period and the data entry site receives the document 
allowing time for the time entry. For example, if the Pay Period ends on Friday 7/4/03, the employee should 
complete time on Thursday 7/3 or Friday 7/4 (PP End date) and submit to their supervisor. The supervisor 
will review and approve, submitting the time sheet to the data entry unit by the deadline (most likely Monday 
morning). The data entry unit will have Monday to perform time entry. 

Retaining Timesheets 
Time sheets must be retained by the data entry unit for four (4) years. These documents must be available upon 
request for audit by USNH Payroll Office, USNH Controller’s Office, Campus H/R/Payroll, USNH 
Internal Audit or any authorized external auditing agency. 

 

Banner H/R processes will assign the labor distribution and associated percent allocation of the job assignment 
to charge the payroll expenses. Changes to past labor expenses must be communicated to the USNH Payroll 
office via the USNH Expense Redistribution Form. An EPAF document, specifically designed to change a 
job’s future labor distribution, should be used to make changes to the future labor distribution. 
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If it is necessary to make an adjustment to the prior pay period’s time entry, the employee and supervisor must 
complete a time sheet, clearly mark it “REVISED”, and include the year and pay period number of the original 
pay period. An explanation for the adjustment is required. The data entry unit is responsible for verifying the 
adjustment and entering the time to a “retro/adj” earn code. 

All time entered, across the employee’s hourly-based appointments, will be analyzed by Banner processes to 
determine if the employee has worked more than 40 hours in a week and thus should be paid a premium 
overtime payment per USNH policy and FLSA regulations. Banner processes will determine the appropriate 
“blended rate” to use for payment of the premium time. Banner assigns this premium payment to the 
employee’s primary job. Following the payroll processes, USNH payroll staff will conduct a review of overtime 
premium assignment, working with departments to determine if Banner charged the proper job record with 
payment and coordinate any necessary changes. 

If it is discovered that an employee has been overpaid, the BSC and the campus Payroll Office must be 
contacted immediately.  Appropriate action will be determined and communicated to the parties involved. 

About PHATIME (Electronic Approvals of Time Entry Form) 
The individual who initially extracts time transactions on the Electronic Approvals of Time Entry Form 
(PHATIME) for a given time sheet organization (TSORG), Year, Pay ID and Pay Period is considered the 
originator. Once a transaction has been initialized, only the originator or their proxy can enter employee time 
and/or change previously entered time. 

Time can only be entered while the pay period is open as indicated on the Payroll Calendar Rule Form 
(PTRCALN). Anyone with security access to the time TSORG can view (but not update) information 
initialized by the originator in the Earnings block. 

The 4 Components of PHATIME 
The PHATIME form is broken into 4 sections/blocks, each with their own unique Options list which 
provides quick access to common functions such as changing the status of time entry transactions, accessing 
other Banner forms used to query, etc. 
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The Originator/Approvers Block 
One of the most important things to consider when using PHATIME is the concept of the originator. The 
originator is the individual who initially extracts time transactions on the Electronic Approvals of Time Entry 
Form (PHATIME). Once a transaction has been initialized, only the originator or their proxy can enter 
employee time and/or change previously entered time. Anyone with security access to the time entry 
TSORG can view (but not update) information initialized by the originator in the Earnings block. Therefore, it 
is important the originator designate any necessary proxies prior to extracting time. 

Originator 
The individual who initially extracts time transactions for any given pay period is the Originator. Only the 
Originator or their proxy(ies) can enter employee time and/or change previously entered time. Caution should 
be taken to designate appropriate proxies. Proxies are set by the individual in form NTRPROX. 

 

In the Originator/Approvers Block, the system displays the user’s ID in the first field. The user may also enter 
the ID of a user they are performing time entry as a proxy for and/or check the “Superuser” box to take on 
Banner “Superuser” functionality. (See Proxy/Superuser document for additional information.) 

Selection Criteria 
The Selection Criteria Block allows the Originator/Proxy to extract a given time sheet organization (TSORG), 
Year, Pay ID and Pay Period. Time can only be entered while the time entry period is open as indicated on the 
Payroll Calendar Rule Form (PTRCALN). A Superuser may enter time beyond the end date/time provided 
the payroll process has not been run. 

Navigation Frame 
Once the criterion has been extracted, a list of employees is displayed in the Navigation Frame. Use the arrow 
keys or the scroll bar to view each employee. Select the flashlight icon to query for an individual in PHIETIM. 

 

Originator/Approvers Block 

Selection Criteria 

Navigation Frame 

Time Entry 
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Once you have located the correct employee, select the name and perform a Next Block to navigate to the 
Time Entry Block. 

Time Entry 
The Time Entry Block allows users to query and select an earn code, enter the type of shift for the time worked, 
enter “Special Rate” if required and input the hours worked by the employee for each day within the pay period 
that they appointment is active.  

Unique Options List 
The options available to you will change as you navigate through the 4 different sections of PHATIME.  The 
following table lists items/forms that may be found under the Options pull-down menu, depending on the 
block of the form your cursor is located. 

PHATIME Options DESCRIPTION 

Access Next Time Record Allows the user to move to the Next employee 
time record without having to return to the 
Navigation frame. 

Access Previous Time Record Allows the user to move to the Previous employee 
time record without having to return to the 
Navigation frame. 

Approve Time Available to approve time if the originator is also an 
approver and you are not using PHADSUM to 
approve. 

Acknowledge Time Available to an acknowledger only, if the originator 
is also an acknowledger. 

List Leave Balances Displays the current leave balances for the 
employee. (At “Go Live”, KSC, PSC, CLL, System 
and UNH Famis/Kronos employee leave data will be 
available on-line.)  Other UNH OS employee leave balances 
will not be available on-line. 

Restart Time for Employee Removes all time entries and allows the user to 
start over. 

Available to the originator before entry has been 
“submitted for approval”.  Once a transaction has 
been submitted for approval, the approver must a) 
return it for correction, or b) make the correction. 

Return Time for Correction Available to approvers only. 

Submit Time for Approvals Submits time for approval. Changes Transaction 
Status from “In Process” to “Pending”. 
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View/Change Routing Queue Accesses the Routing Queue. All values, except 
mandatory records, can be deleted or modified. 

View Errors View all errors associated with the employee ID 
number in Pay History Display Errors Form 
PHIDERR. 

View/Enter Time In and Out Available only if the earnings code and/or 
employee class is set up for a Time In and Out 
entry (not in use at USNH). 

View/Enter Comments Use to view or enter comment text. 

View/Override Labor 
Distribution 

Option not available to USNH. 

Extracting Time 
The first step is to extract time for a payroll period. Banner’s extracting process creates a time entry record for 
the year-pay id-pay no for any employee who has an active appointment in NBAJOBS. It is recommended that 
the extract time process be run just prior to the user being ready to perform time entry. This will ensure as 
many time entry records are being selected as possible. If new appointments are processed after the extract 
process has run, the process may be run again to extract the new record(s). This is done by Time Sheet Orgn, 
while the pay period is open, in the form PHATIME (Electronic Approvals of Time Entry Form): 

1. Log into the proper VPN client and open the Training Instance of Banner H/R 
to begin the lesson. (Reminder: After “Go Live”, users will use BPRD instance.) 

2. Type PHATIME in the Direct Access box and press ENTER.  

3. Once in PHATIME, you need to decide how you are completing time entry: 
 

• If for yourself, go to the Orgn field. 

• If as a proxy for another user, type the other user’s ID in the Proxy For field 
or select the flashlight icon to query in GOAEACC to obtain user’s ID. 

• If as a Superuser, type the Superuser’s ID in the Proxy For field or select the 
flashlight icon to query in GOAEACC and check the Superuser box. See the 
Proxy/Superuser document for additional information. 

4. The fields, Entry by, Time Entry Method and COA will default in. 

5. Enter the Time sheet Org in the Orgn field. If unknown, select the flashlight icon to query in form FTVORGN. 

6. Select Not Started in the Transaction Status field from the pull-down list. 

7. TAB past Year (the current year will default) and enter the Pay ID.  (B1 for salary or B2 for labor.) 

8. Type the pay # in Pay Period. If unknown, select the flashlight icon to query using PTRCALN. 
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9. TAB to extract time for an individual employee. Enter selection criteria in ID or Name field and select 
OK or… 

10. Perform a Next Block to extract time for all employees associated with the TSORG.  

11. Select Yes when the 
message “Do you want to 
extract time to begin time 
entry?” is displayed. A 
message box is displayed when 
the extraction is complete. The 
number of transactions 
processed successfully and with 
errors is provided. 

12. If there are no errors, 
select Continue. 
Employees with active 
NBAJOBS records have 
been extracted and are now 
awaiting time entry. 

13. If there are errors, review 
the errors and resolve. 

Select Options > View Errors to access form PHIDERR (Pay History Display Errors). 
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Error and Warning message examples at time entry PHATIME. 

PHIDERR Pay History Display Errors Form 
 

Message Comments 
*Error*  No approval routing 
queue established. 

There is no routing queue established for the timesheet org or employee 
being extracted. 

*Error*  Approver’s position is 
vacant for the pay period. 

The approver’s position is vacant for the time transaction. 

*Error*  You do not have 
security privileges to see the 
records. 

You do not have Human Resources security privileges to see the 
records. 

*Error*  Hours or Units must be 
entered, or the records should be 
removed. 

The earn code record is partially created when the earn code is entered in 
PHATIME.  The hours/units and days/special rate must be completed 
before you can exit the line in the Earnings block. 

If you do not want to enter time for that earn code, use Record Remove 
to delete the record. 

*Error*  There were no 
employees available for extract. 

Four conditions can cause this error message: 

1. There are no NBAJOBS records with department time entry 
available for extract. 

2. There are no PHATIME records for that payroll with a 
Transaction Status of Not Started.  Query the Transaction Status 
of All (Except Not Started) to see if transactions exist already for 
this pay event. 

3. The wrong time entry method has been entered in the selection 
criteria block.  Verify that Department is selected as the Time 
Entry Method. 

4. The wrong timesheet org has been selected for the pay event.  
Verify the Key block information is correct. 

*Error*  Approver’s position has 
multiple incumbents. 

The approver’s position has multiple incumbents set in the approval 
routing queue. 

*Warning*  Pay Period is not 
open for time entry. 

The pay period is not open or is closed.  Check the Payroll Calendar 
Rule Form (PTRCALN) for the Pay Period Time Entry Dates. 
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Entering Positive Time 
Now that records have been extracted, the time is now “In Progress” and is waiting for you to enter time 
worked. 

1. To view each employee, navigate with the arrow keys or the scroll bar. You may 
also select the flashlight icon to query in form PHIETIM. (See query documentation 
for more information.) 

2. Once the employee is selected, perform a Next Block to navigate to the Time 
Entry block. 

3. Enter the Earning Code or use the flashlight icon to query. Once the earning code value is entered, 
the cursor will navigate to the appropriate fields that require values. Note: only the eligible earn codes 
designated to be entered via PHATIME for this employee’s “employee class” will be available for selection. 

4. Enter the Shift: enter the appropriate value as defined in the table below. 

Hourly employees ASSOCIATED 
PREMIUM 
RATE 

1 First Shift n/a 

2 Second Shift .30 

3 Third Shift .35 

W Weekend First Shift .25 

X Weekend Second shift .55 

Y Weekend Third shift .60 

STUDENT HOURLY & COLLEGE 
WORK STUDY 

 

1 All Shifts (Policy does not permit 
shift premium pay.) 

n/a 

 

5. Enter the Special Rate, if required. (Certain types of payments require a special rate other than the appointments 
regular rate.) 

6. TAB or use the mouse to navigate to the appropriate day and enter the total number of hours 
worked for each day. 
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7. To enter additional earn codes, enter a new record by selecting Record > Next (or, by using the 
Down Arrow on your keyboard) and repeat steps 3 – 6. 

8. Select File > Save. 
 

Removing Records 
To delete an Earn Code entry: select Record > Clear or Record > Remove. 

 

 

9. To enter or view comments, select Options > Enter Comments from the Options pull-down list. 
Comments entered can be viewed in PHATIME and PHADSUM. 

10. Time Enterer is responsible for ensuring accuracy of entry, validating time to source time sheet that 
was submitted by the employee and supervisor. It is recommended that the total of time sheet 
documents be summed and reconciled to all entries made in Banner via PHIETIM form. Once 
reconciled, the entries are ready for approval. 

11. To submit the time entry to approvals, select Options > Submit Time for Approvals from the 
pull-down list. The transaction status will change to “Pending” for that record. 
 
If the time enterer is also the approver, they may approve individual records by selecting Options 
> Approve Time for that record, or the records may be approved as a group via PHADSUM as a 
separate activity. 

Approvals 
All time entry records must be approved. 

 

 

12. To continue to enter or view time for the next transaction, either use the arrow keys to move to the 
next record or select Options > Access Next Time Record from the pull-down list. 
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Review 
 

• In order for hourly employees (whose appointments do not have an expected 
number of hours worked default from this appointment) to receive compensation, 
they must complete a biweekly time sheet for each job assignment with a record of 
the number of hours they work on a per-day basis.   

• After the time records are collected, they are entered into Banner H/R using form PHATIME each 
pay period. 

• The first step using PHATIME is to enter the selection criteria and extract time. 

• After extraction, the originator/proxy will enter the Positive Time (shift worked, number of hours 
worked by day, and any special rate) for the employee(s). 

• Approvals can occur on a transaction basis within PHATIME, or they can be applied via the 
PHADSUM form. 

Approving Entries via PHADSUM 
 

See Chapter 4 

 

 

Querying 
 

Please see Chapter 4 for a thorough list; however, the following forms are examples of 
query forms you may use frequently: 

• PHIETIM – Web Dept Employee Time Inquiry Form 

• PTRCALN – Payroll Calendar 

• PHIDERR – Pay History Define Errors 

 
Extracting and Entering 

 
Approvals 

 
Query Banner Forms 
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Exception Time Entry – Operating 
Staff (OS) 
In “Employee Management”, we learned that when an employee is hired, an individual must have an 
identification record created before they can be added as an employee and before any employee related activity can 
take place. They also need a PEAEMPL record entered, and a job assignment established by completing an 
EPAF document. (See EPAF entry documentation for procedures.) Operating Staff  appointments will be 
set to default regular earnings based on the position’s work schedule, and any deviations from the normal work 
schedule (either hours not worked or hours worked above the established work schedule) must be reported 
biweekly and entered into PHATIME as Exception Entries.  

 

 
 

We will learn how to enter Exception Time transactions for Operating Staff using the form 
PHATIME, and how to approve the entries. 

 

Example: Exception Time Transactions 
Sue Snow normally works from 8:00 a.m. to 5:00 p.m., Monday through Friday at an hourly rate of $9.50. She 
worked an additional 4 hours on Tuesday and was on Standby for 5 hours on Wednesday. Sue completed her 
time slip and submitted it to her supervisor. Upon approval, the time slip was forwarded to the BSC so that 2 
exception entries can be coded to PHATIME. The entries needed are: 

EC=310  for 4 additional hours worked on Tuesday 
EC=322  for 5 standby hours worked on Wednesday (special rate of $2.50) 

These must be completed before the PTRCALN end date and the stop time (i.e., Monday at 4:00 p.m.) 

Chapter 

2 

 
Today’s Lesson 
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During the payroll processing, the 2 PHATIME entries will combine with the 40 hours of Regular pay that 
will default from Sue’s appointment when the payroll calculation process runs. FLSA OT premium earnings 
will automatically generate, as well as the standby payment. 

 

Summary of Policies and Procedures 
pon hiring an employee, an individual must have a person identification record (PPAIDEN) 
created before they can be added as an employee and before any employee related Banner activity 
can take place. A PEAEMPL record is also necessary. Once these Banner records are established, a 
job assignment is accomplished by completing an Employment Personnel Action Form (EPAF) 
which results in the establishment of an NBAJOBS record.  

Operating Staff appointments will be set to default regular earnings based on the position’s work schedule. An 
exception time entry record will need to be entered to reflect appropriate exceptions to the employee’s regular 
hours. Any time worked above the established work schedule is considered an exception. Additionally, at the 
University of New Hampshire (UNH) (not Kronos/Famis), any leave use greater than the employee’s accrued 
leave balance will need to be entered as a dock pay. (See Exception Entry by Campus attachment.) At Keene 
State College (KSC), Plymouth State College (PSC), College for Lifelong Learning (CLL) and University System 
of New Hampshire (USNH), any leave use is entered as an Exception Entry. At these locations, the system will 
reduce the employee’s regular pay, process a payment from the Leave EC charged to the position budget, and 
reduce the employee’s accrued leave balance. 

Form Names (i.e. PEAEMPL) 
Banner uses different tables, called forms, to complete transactions/processes. The name of a task can sometimes 
by synonymous with the name of the form used to perform it. Form names are 7 characters in length and follow 
a standard convention. To access any of the forms, you may type the 7 character name in the Direct Access Box 
in Banner H/ R. 

 

Biweekly Procedure 
Each biweekly payroll cycle, the Operating Staff employee’s work schedule defaults to a payroll record 
consisting of the base regular daily hours worked (i.e., 7.5 hours per day, Monday through Friday). The base 
regular daily hours also reflect the shift the employee works, which enables Banner functionality to 
automatically generate shift premium pay for work on second, third and weekend shift. In a separate Banner 
function, changes or exception activity will be entered into a Banner Time Entry form (PHATIME) to 
facilitate changes to the employee’s base regular work schedule. These exception entries will alter the earn code 
affiliated with hours (i.e., earned time use) or will create a dock pay when time reported as used is in excess of 
the employee’s accrued leave balance. 

 

U  
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Banner’s Payroll Calendar  
Pay periods and the associated time entry parameters are controlled by Banner’s Payroll Calendar Rule Form 
(PTRCALN), which will be maintained by the USNH Payroll Office. All Banner H/R users will have 
inquiry access to form PTRCALN. 

 

Employees are responsible for completing a biweekly time sheet reflecting the hours they work on a per day 
basis, any time they have taken off from work and type of absence (earned time, sick pool, FMLA, jury, etc.), 
and the shift when the hours were worked. At the end of the payroll period (defined in the Banner Payroll 
Calendar, PTRCALN), the employee signs/dates their timesheet and submits it to their supervisor. The 
supervisor is responsible for reviewing the time sheet for accuracy and, upon approval, the supervisor must sign 
and date the form. The time sheet must contain the original signature and date of both the employee and the 
supervisor. The supervisor submits the time sheet to the data entry unit according to their established deadlines. 
Exception data must be entered into the Banner time entry form (PHATIME) prior to the cut-off day and 
time for the payroll as indicated in PRTCALN. Only Banner Superusers will be provided access to enter 
Exception Time to PHATIME after this date and time. However, the Superuser must be finished prior to 
payroll production running. Initially, this deadline will be set for Monday following PPEND at 4:00 p.m.  

 

Initial Deadline  Monday following PPEND at 4:00 p.m. 
This day/time may change to allow less time or more time depending on the time necessary to run the Banner 
payroll production jobs. The goal is to allow the maximum amount of time for time entry, while allowing the 
time necessary to run payroll in order to meet direct deposit deadlines and check printing to accommodate the 
Friday payday. This is a delicate balance and will be monitored closely during the first several months. 

 

The individual performing data entry needs to determine the employee’s base regular hours and must process 
into PHATIME any exception entries required. If no exceptions occur, no entry is needed. Exception entries 
are coded to applicable earn codes which identify the change in time worked different from the employee’s base 
or normal daily work schedule. See the Eligible Earn Code Chart for a listing of all eligible earn codes for 
Operating Staff employees. Based on the employee’s campus or institution, PHATIME entries are needed to 
reflect absences due to earned time use, sick pool use, jury duty, traditional vacation/sick time use and absence 
without time. Exception entries are also needed to reflect additional time worked above the base work schedule 
for premium overtime pay, shift payments, longevity pay, stand-by hours, call back hours, etc. Once the hours 
are entered to the appropriate earnings code, calculations will be performed in a consistent manner. Banner 
processes will apply USNH policy and FLSA regulations to calculate the payment due based on rule tables, 
hours and/or the rate to be paid. 

In most cases, the rate is used from the NBAJOBS record. However, some earn codes, like standby pay, use a 
table rate to calculate the payment amount, while other earn codes such as tip earnings require a “special” rate. 
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All time entered, across all hourly-based appointments (Operating staff, regular hourly, student hourly and 
College Work Study), will be analyzed by Banner generated processes to determine if the employee has worked 
more than 40 hours in a week and thus should be paid a premium overtime payment per USNH policy and 
FLSA regulations, in compliance with FLSA regulations. Banner will also determine the appropriate “blended 
rate” to use for payment of the premium time. Banner functionality assigns this premium payment to the 
employee’s primary job. In some instances, this may not be the appointment that caused the overtime payment; 
therefore, after each payroll cycle, USNH payroll staff will conduct a review of overtime premium assignment, 
work with departments to determine if Banner charged the proper job record and coordinate any necessary 
changes. 

Timeline of Activity 
 

EVENT  DESCRIPTION 

Pay Period (PP) Begins Saturday week 1 

PP Ends Friday week 2 

Employee submits time to 
supervisor 

PP end or last day of work in PP, whichever is first 
(occasionally, a USNH or campus Holiday alters 
this date) 

Supervisor to submit time to 
data entry site 

Deadline set by data entry site 

Time entry period begins Normally on the Monday following PP end date, 
however it is recommended that time entry and 
approval occur after the Pay Period ends and 
before the deadline 

Deadline for time entry Monday at 4:00 p.m. following Pay Period end date 
(subject to change, refer to PTRCALN for PP deadline) 

Payroll production begins Monday following Pay Period end date 

Payroll production ends Wednesday following Pay Period end date 

 
 

Obtaining Guidance on Policy Issues 
It is important to consult the USNH/Campus policy and the Campus Human Resources Office for guidance 
associated with these types of payments and leave type.  
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Changes to Prior Pay Period Time Submission: 
It is sometimes necessary to make an adjustment to a prior pay period’s time. While it is expected that time 
entry be accurate, when revisions are necessary, the employee and supervisor must complete a time sheet, 
clearly mark it “REVISED”, and include the year and pay period number of the original pay period, as well as 
an explanation for the adjustment. 

 
Verifying and Entering Retroactive Time Adjustments 
The data entry unit is responsible for verifying the adjustment and entering the time to a “retro/adjustment” 
earn code. 

 

 
Overpayment 
Adjustments must be handled immediately. The Campus Payroll Office must be notified. Payroll will assist by 
working with the BSC to review the status of the records, determining the action needed to process 
correction/adjustment, identifying the payment impacted and computing any overpayment. The BSC along 
with the department or supervisor will be responsible for contacting the employee to provide an explanation 
and to collect the overpayment from the employee. The employee is responsible to repay any overpayment. 

Labor Distribution (separate training is being provided): 
Banner processes will assign the labor distribution and associated percent allocation attached to the job 
assignment to charge the payroll expenses. An EPAF document designed to change a job’s future labor 
distribution should be used to make changes to the future labor distribution. 

Changes to past labor expenses must be communicated to the USNH Payroll office via the USNH Expense 
Redistribution Form. Payroll staff will process the changes using the Banner PHARED document. 

 
Record Retention 
The data entry unit must retain time sheets for four years. These documents must be available upon request for 
audit by the USNH Payroll Office, USNH Controller’s Office, Campus H/R/Payroll, USNH Internal 
Audit or any authorized external auditing agency. 

 

About PHATIME (Electronic Approvals of Time Entry Form) 
 
The individual who initially extracts time transactions on the Electronic Approvals of Time Entry Form 
(PHATIME) for a given time sheet organization (TSORG), Year, Pay ID and Pay Period is considered the 
Originator. Once a transaction has been initialized, only the originator or their proxy can enter employee time 
and/or change previously entered time. 
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Time can only be entered while the pay period is open as indicated on the Payroll Calendar Rule Form 
(PTRCALN). Anyone with security access to the time TSORG can view but not update information initialized 
by the originator in the Earnings block. 

The 4 Components of PHATIME 
The PHATIME form is broken into 4 sections/blocks, each with their own unique Options list which 
provides quick access to common functions such as changing the status of time entry transactions, accessing 
other Banner forms used to query, etc. 

 

The Originator/Approvers Block 
One of the most important things to consider when using PHATIME is the concept of the originator. The 
originator is the individual who initially extracts time transactions on the Electronic Approvals of Time Entry 
Form (PHATIME). Once a transaction has been initialized, only the originator or their proxy can enter 
employee time and/or change previously entered time. Anyone with security access to the time entry 
TSORG can view (but not update) information initialized by the originator in the Earnings block. Therefore, it 
is important the originator designate any necessary proxies prior to extracting time. 

Originator 
The individual who initially extracts time transactions for any given pay period is the Originator. Only the 
Originator or their proxy(ies) can enter employee time and/or change previously entered time. Caution should 
be taken to designate appropriate proxies. Proxies are set by the individual in form NTRPROX. 

 

In the Originator/Approvers Block, the system displays the user’s ID in the first field. The user may also enter 
the ID of a user they are performing time entry as a proxy for and/or check the “Superuser” box to take on 
Banner “Superuser” functionality. (See Proxy/Superuser document for additional information.) 

 

Originator/Approvers Block 

Selection Criteria 

Navigation Frame 

Time Entry 
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Selection Criteria 
The Selection Criteria block allows the originator or proxy to extract a given time sheet organization (TSORG), 
Year, Pay ID and Pay Period. Time can only be entered while the time entry period is open as indicated on the 
Payroll Calendar Rule Form (PTRCALN). A Superuser may enter time beyond the end date/time provided 
the payroll process has not been run. 

Navigation Frame 
Once the criterion has been extracted, a list of employees is displayed in the Navigation frame. Use the arrow 
keys or the scroll bar to view each employee. Select the flashlight icon to query for an individual in PHIETIM. 
Once you’ve located the correct employee, select the name and perform a Next Block to navigate to the Time 
Entry block. 

Time Entry 
The Time Entry block allows users to query and select an earn code, enter the type of shift for the time worked, 
enter “Special Rate” if required and the hours worked by the employee for each day within the pay period that 
they appointment is active.  

Unique Options List 
The options available to you will change as you navigate through the 4 different sections of PHATIME.  The 
following table lists items/forms that may be found under the Options pull-down menu, depending on which 
block of the form your cursor is located. 

PHATIME Options DESCRIPTION 

Access Next Time Record Allows the user to move to the Next employee 
time record without having to return to the 
Navigation frame. 

Access Previous Time Record Allows the user to move to the Previous employee 
time record without having to return to the 
Navigation frame. 

Approve Time Available to approve time if the originator is also an 
approver and you are not using PHADSUM to 
approve. 

Acknowledge Time Available to an acknowledger only, if the originator 
is also an acknowledger. 

List Leave Balances Displays the current leave balances for the 
employee. (At “Go Live”, KSC, PSC, CLL, System 
and UNH Famis/Kronos employee leave data will be 
available on-line.)  Other UNH OS employee leave balances 
will not be available on-line. 

Restart Time for Employee Removes all time entries and allows the user to 
start over. 
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Available to the originator before entry has been 
“submitted for approval”.  Once a transaction has 
been submitted for approval, the approver must a) 
return it for correction, or b) make the correction. 

Return Time for Correction Available to approvers only. 

Submit Time for Approvals Submits time for approval. Changes Transaction 
Status from “In Process” to “Pending”. 

View/Change Routing Queue Accesses the Routing Queue. All values, except 
mandatory records can be deleted or modified. 

View Errors Use to view all errors associated with the employee 
ID number in Pay History Display Errors Form 
PHIDERR. 

View/Enter Time In and Out Available only if the earnings code and/or 
employee class is set up for a Time In and Out 
entry (not in use at USNH). 

View/Enter Comments Use to view or enter comment text. 

View/Override Labor 
Distribution 

Option not available to USNH. 

Extracting Time 
The first step is to extract time for a payroll period. Banner’s extracting process creates a time entry record for 
the year-pay id-pay no for any employee who has an active appointment in NBAJOBS. It is recommended that 
the extract time process be run just prior to the user being ready to perform time entry. This will ensure as 
many time entry records are being selected, as possible. If new appointments are processed after the extract 
process has run, the process may be run again to extract the new record(s). This is done by Time Sheet Orgn, 
while the pay period is open, in the form PHATIME (Electronic Approvals of Time Entry Form): 

1. Log into the proper VPN client and open the Training Instance of Banner HR 
to begin the lesson. (Reminder: After “Go Live”, users will use BPRD instance.) 

2. Type PHATIME in the Direct Access box and press ENTER.  

3. Once in PHATIME, you need to decide how you are completing time entry: 
 

• If for yourself, go to the Orgn field. 

• If as a proxy for another user, type the other user’s ID in the Proxy For field 
or select the flashlight icon to query in GOAEACC to obtain user’s ID. 
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• If as a Superuser, type the Superuser’s ID in the Proxy For field or select the 
flashlight icon to query in GOAEACC and check the Superuser box. See the 
Proxy/Superuser document for additional information. 

4. The fields, Entry by, Time Entry Method and COA will default in. 

5. Enter the Time sheet Org in the Orgn field. If unknown, select the flashlight icon to query in form 
FTVORGN. 

6. Select Not Started in the Transaction Status field from the pull-down list. 

7. TAB past Year (the current year will default) and enter the Pay ID.  (B1 for salary or B2 for labor.) 

8. Type the pay # in Pay Period. If unknown, select the flashlight icon to query using PTRCALN. 

9. TAB to extract time for an individual employee. Enter selection criteria in ID or Name field and 
select OK or… 

10. Perform a Next Block to extract time for all employees associated with the TSORG.  

11. Select Yes when the 
message “Do you want to 
extract time to begin time 
entry?” is displayed. A 
message box is displayed when 
the extraction is complete. The 
number of transactions 
processed successfully and with 
errors is provided. 

12. If there are no errors, 
select Continue. 
Employees with active 
NBAJOBS records have 
been extracted and are now 
awaiting time entry. 

13. If there are errors, review 
the errors and resolve. 

Select Options > View Errors to access form PHIDERR (Pay History Display Errors). 
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Error and Warning message examples at time entry PHATIME. 

PHIDERR Pay History Display Errors Form 
 

Message Comments 
*Error*  No approval routing 
queue established. 

There is no routing queue established for the timesheet org or employee 
being extracted. 

*Error*  Approver’s position is 
vacant for the pay period. 

The approver’s position is vacant for the time transaction. 

*Error*  You do not have 
security privileges to see the 
records. 

You do not have Human Resources security privileges to see the 
records. 

*Error*  Hours or Units must be 
entered, or the records should be 
removed. 

The earn code record is partially created when the earn code is entered in 
PHATIME.  The hours/units and days/special rate must be completed 
before you can exit the line in the Earnings block. 

If you do not want to enter time for that earn code, use Record 
Remove to delete the record. 

*Error*  There were no 
employees available for extract. 

Four conditions can cause this error message: 

1. There are no NBAJOBS records with department time entry 
available for extract. 

2. There are no PHATIME records for that payroll with a 
Transaction Status of Not Started.  Query the Transaction Status 
of All (Except Not Started) to see if transactions exist already for 
this pay event. 

3. The wrong time entry method has been entered in the selection 
criteria block.  Verify that Department is selected as the Time 
Entry Method. 

4. The wrong timesheet org has been selected for the pay event.  
Verify the Key block information is correct. 

*Error*  Approver’s position has 
multiple incumbents. 

The approver’s position has multiple incumbents set in the approval 
routing queue. 

*Warning*  Pay Period is not 
open for time entry. 

The pay period is not open or is closed.  Check the Payroll Calendar 
Rule Form (PTRCALN) for the Pay Period Time Entry Dates. 
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Entering Exception Time 
Now that records have been extracted, the time is “In Progress” and waiting for you to enter time worked. The 
employee’s default regular time does NOT display in the PHATIME form. PHATIME should be used to 
record only the Exception Time Entries. 

1. To view each employee, navigate with the arrow keys or the scroll bar. You may 
also select the flashlight icon to query by ID number with the Query functions or you may use 
form PHIETIM. 

2. Once the employee is selected, perform a Next Block to navigate to the Time 
Entry block. 

3. Enter the Earning Code or use the flashlight icon to query. Once the Earning Code value is 
entered, the cursor will navigate to the appropriate fields that require values. 

4. Enter the Shift: enter the appropriate value as defined in the table below: 

Operating and Hourly employees 

1 First Shift 

2 Second Shift 

3 Third Shift 

W Weekend First Shift 

X Weekend Second shift 

Y Weekend Third shift 

STUDENT HOURLY & COLLEGE 
WORK STUDY 

1 All Shifts (Policy does not permit 
shift premium pay.) 

 

5. Enter the “Special Rate”, if required. (Certain types of payments require a special rate other than 
the appointment regular rate.) 

6. TAB or use the mouse to navigate to the appropriate day and enter the total number of hours 
worked for each day. 

7. To enter additional Earn Codes, enter a new record by selecting Record > Next (or, by using the 
Down Arrow on your keyboard) and repeat steps 3 – 6. 
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8. Select File > Save. 
 

Removing Records 
To delete an Earn Code entry: select Record > Clear or Record > Remove. 

 

 

9. To enter or view comments, select Options > Enter Comments from the Options pull-down list. 
Comments entered can be viewed in PHATIME and PHADSUM. 

10. Time Enterer is responsible for ensuring accuracy of entry, validating Exception Time to source 
time sheet submitted by the employee and supervisor. It is recommended that the total of time 
sheet documents be summed and reconciled to all entries made in Banner via PHIETIM form. 
Once reconciled, the entries are ready for approval. 

11. To submit the time entry to approvals, select Options > Submit Time for Approvals from the 
pull down list. The transaction status will change to “Pending” for that record. 
 
If the time enterer is also the approver, they may approve individual records by selecting Options 
> Approve Time for that record. 

12. To continue to enter or view time for the next transaction, either use the arrow keys to move to the 
next record, or select Options > Access Next Time Record from the pull-down list. 
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Review 
 

• Operating Staff positions will be set to default regular earnings based on the 
position’s work schedule.  This default regular will not be visible via PHATIME. 

• Operating Staff will complete a biweekly time sheet with a record of the number of 
hours worked on a per day basis, any time they have taken off from work and type of absence (earned 
time, sick pool, FMLA, jury, etc.), and the shift when the hours were worked. 

• If there are no exceptions, no further action is necessary. However, if changes (or exceptions) to the 
normal work schedule are reported by the employee/supervisor, those changes need to be entered 
using PHATIME. 

• The first step using PHATIME is to enter the originator/proxy information and extract time. 

• After extraction, the originator/proxy will enter the any changes. 

• Entries must be approved before they are available to be pulled into payroll history for payment. 

Example Results 
Sue will be paid: 

Summary 
 

EC = 120 80 hours Regular at $9.50 $760.00 

EC = 310 4 hours Additional at $9.50 38.00 

EC = 318 5 hours Standby at $2.50 12.50 

Gen EC = 330 4 hours FLSA OT at $9.50 * .5 19.00 

TOTAL PAY DUE $829.50 

 

 

 

 Extracting and Entering for Operating Staff 



P A Y R O L L  M A N A G E M E N T  

30 

U N H  C I S  T R A I N I N G  C E N T E R  

Banner H/R 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 CIS Training Center 
CIS Training & Publications • 1 Leavitt Lane 

Phone 603.862.4242 • Fax 603.862.4538 
http://www.cistrainingcenter.unh.edu   

http://www.cistrainingcenter.unh.edu/


P A Y R O L L  M A N A G E M E N T  

31 

Approval of Time Entry 
In Chapters 1 and 2, we learned the associated steps with extracting and entering time. Before compensation 
can be given in the form of  a check or ACH, approval must be applied. There may be several people in the 
Approval Routing Queue to process the transaction.  

 

 
 

This chapter will outline the steps necessary to locate any transactions/records awaiting 
approval and how to approve them. 

 

Department Approval Summary Form 
The first step in approving transactions is locating those transactions in “pending” status. 

he Department Approval Summary Form (PHADSUM) displays time that was entered through the 
Electronic Approvals of Time Entry Form (PHATIME) used in Chapters 1 - 2. 

The form enables you to query on the transaction status. The records are sorted alphabetically by 
employee name within the queue status. The next page displays a table of the sort order for the queue 

status (Transaction Status and its Description). 

Chapter 

3 

 
Today’s Lesson 

T 
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Transaction status DESCRIPTION 

Not Started Transactions that have not been extracted for time 
entry either on the Web or on the Electronic 
Approvals of Time Entry Form (PHATIME). To 
extract time sheets, “Not Started” must be chosen as 
the Transaction Status in PHATIME. 

In Progress Transactions that have been extracted and await 
time entry or completion of time entry. 

Pending Transactions that have been submitted to the 
routing queue for approval. Time entry has been 
completed for these time transactions. 

Approved Transactions that have been approved by all 
individuals in the routing queue for the Time Sheet 
Org. 

Completed Time sheets are given a “Completed” status when the 
Mass Time Process (PHPMTIM) is run to move 
the time records into the tables for normal payroll 
processing. 

Error “Error” transactions are those time transactions 
that have problems that need to be corrected. Time 
transactions can go into “Error” status when 
submitted for approval and also during the 
approvals process. All errors that are generated can 
be viewed using the “View Errors” option in the 
navigation frame of this form; the Pay History 
Display Errors Form (PHIDERR) will be the 
form accessed to see the errors. 

Return for Correction “Return for Correction” transactions are time 
transactions that have been returned by an 
approver during the approvals process. These 
transactions need to be corrected in PHATIME 
by the originator and resubmitted to the routing 
queue.  Any approvals that had been previously 
applied must be reapplied. 

All (except Not Started) “All (Except Not Started)” includes all transactions 
that are in “Approved”, “Completed”, “Error”, “In 
Process”, “Pending” or “Return for Correction” 
status. 
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Pending Status 
A transaction must be in “Pending” status to be approved. The record remains “Pending” until all approvers in 
the routing queue have approved the time transactions. The status moves to an “Approved” status when all the 
approvers have approved the transaction. 

Routing Queue Notification 
A user defined as part of a routing queue receives an alert message indicating that Electronic Approvals 
transactions exist for his/her approval. Message:  You have electronic approvals transactions.  Do you wish to 
view them now?  Select YES to be directed to the PHADSUM .  Selecting the Time Sheets/Leave takes the 
approver to the PHADSUM form. 

 

About PHADSUM (Department Approval Summary Form) 
The 4 Components of PHADSUM 
The PHADSUM form is broken into 4 sections/blocks. Within each section/block, Banner: H/R has a varied 
Options list; each with their own unique lists that allow the user to take action such as changing the status of 
time entry transaction(s) or to accommodate inquiries to other Banner forms (i.e., leave balances, etc.). 

  

Unique Options List 
The options available to you will change as you navigate through the 4 different sections of PHADSUM.  The 
following table lists items/forms that may be found under the Options pull-down menu: 

 

 

Approvers Block 

Selection Criteria 

Department Summary 

Earnings Summary 
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PHATIME Options DESCRIPTION 

View/Change Time Detail Accesses the PHATIME form. The approver can 
make changes here. 

Approve/Acknowledge All Populates Appr/Ackn indicators for all employees.  
This option should be used only if approvers want 
to mark all records approved/acknowledged. 
Overrides any records marked “Return for Corr”. 

Apply All Actions Use to apply all actions marked simultaneously: 
approve/acknowledge, return for correction and 
comments. 

View/Enter Comments For viewing/entering comment text. If comment is 
marked as confidential, an employee is not able to 
see the approver’s comment on the Web. 

View/Change Routing Queue For modifying routing queue. Mandatory 
approvers cannot be modified or deleted. 

View Errors/Warnings Goes to Pay History Display Errors Form 
(PHIDERR). 

Transaction Summary Used by timekeepers to track totals for the time 
sheets. 

Approving Time 
Before compensation to the employee in the form of a paycheck can be accomplished, the extracted and 
entered time must be approved using form PHADSUM (Department Approval Summary Form) if it was not 
applied at time entry. 

1. Log into the proper VPN client and open the Training Instance of Banner H/R 
to begin the lesson. 

2. Type PHADSUM in the Direct Access box and press ENTER.  Once in 
PHADSUM you need to decide how you are completing approvals: 

 If For Yourself:  Enter the ORGN field. 

 If as Proxy for Another User:  Type the other user’s ID in the Proxy For field, 
or select the flashlight icon to query in GOAEACC. 

 If as a Superuser:  Type the supervisor’s ID in the Proxy For field, or select 
the flashlight icon to query in GOAEACC and check the Superuser box.  
See the proxy/supervisor document for additional information. 
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3. The fields, Approval of and COA will default in. 

4. Enter the Time Sheet Org in the ORGN field. If unknown, select the flashlight icon to query in form 
FTVORGN. 

5. Select Pending in the Transaction Status field from the pull-down list. 

6. TAB past Year (the current year will default) and enter the Pay ID.  (B1 for salary or B2 for labor.) 

7. Enter the pay period # Pay Period.  If unknown, select the flashlight icon to query using PTRCALN. 

8. Perform a Next > Block to review a list of employees in the Department Summary block with a 
transaction status of “Pending”.  

9. Review the time entered for each employee. Use the scroll bar or the arrow keys to view more records. 

10. For each record, enter a check mark in the Appr/Ackn check box to indicate the 
approval/acknowledgement of the time. 

11. If the record is incorrect, enter a check mark in the Return for Corr check box. This returns the 
record to the originator for correction and resubmission. 

12. To apply approvals (individually or for the group), select Options > Apply all actions. 

13. Approvals must be applied prior to payroll processing, otherwise the entry will be left in “Pending” 
status and the employee will not receive payment. 

14. Select File > Save to save changes. 

15. Select File > Exit to log out of the form and return to the Main Menu. 
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Review 
 

• After an employee’s time has been extracted and entered, it is placed in the approval 
routing queue. 

• If there are transactions pending your approval, you will receive an alert message 
indicating transactions exist for your approval. 

• The form PHADSUM displays time that was entered through form PHATIME. PHADSUM allows 
you to query by transaction status. 

• Transactions waiting for approval will be in the “Pending” transaction status. 

• After reviewing time for each employee, the approver will place a check mark next to Appr/Ackn to 
indicate approval/acknowledgement, or next to Return for Corr to return the record to the originator for 
correction and resubmission. 

• Transactions left in “Pending” status will not be paid.  

 

 

 

 

 
Approving Time Entry 
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Payroll Query Forms 
This interactive demonstration of  Banner H/R is designed to provide an overview of  the 
General Query forms available for use to view Banner H/R Payroll data. 

elcome to Banner H/R – Payroll. This document is a reference tool to introduce you to the query 
tools available in Banner related to payroll activity. 

These segments are more designed to provide information than to support an interactive 
classroom experience.  Each chapter focuses on a different Banner form and should be self-explanatory. 

How to Use This Manual 
The “icon key” at left displays commonly used icons that appear through this 
documentation.  

 

 

F O R M  A  P H I D E R R  P A Y  H I S T O R Y  D E F I N E  E R R O R S  

F O R M  B  P H I E T I M  W E B / D E P A R T M E N T  E M P L O Y E E  T I M E  Q U E R Y  

F O R M  C  P H I J O B S  H I S T O R Y  J O B S  I N Q U I R Y  F O R M  

F O R M  D  P H I T S K Y  T I M E  S H E E T  K E Y S  F O R M  

F O R M  E  P H I T T O T  T I M E  S H E E T  T O T A L S  F O R M  

F O R M  F  P O I I D E N  E M P L O Y E E  S E A R C H  F O R M  

F O R M  G  P T R C A L N  P A Y R O L L  C A L E N D A R  

F O R M  H  P T R E A R N  E A R N I N G S  C O D E  R U L E  F O R M  

F O R M  I  P T R I N S T  I N S T A L L A T I O N  R U L E S  F O R M  

 

 

           

Chapter 

4 

W   
I C O N  K E Y  

 Valuable information 

 Test your knowledge 

 Tips to take note 

 Keyboard exercise 

 Workbook review 
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PHIDERR - Pay History Display Errors Form 
Descriptive summary of  the form. 

he Pay History Display Errors Form displays the errors encountered during payroll for a specified 
employee.   

Summary data for error(s) is available on the initial window; more detail is available through the 
Options menu.  This form is view only. 

PHIDERR can be accessed directly and is also available through the Options menu from PHATIME and 
PHAHOUR. 

Form 

A 

T 
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Pay History Display Error Form (Window 1 of PHIDERR) 

 
 

A 
 Employee ID  

The key to the query. 
 Year Calendar year of time entry 
 PayID Pay ID of entry. At USNH: B1 for Salary – B2 for Labor 
 PayNo Pay number of entry 
 SeqNo  
 Disp Disposition of entry; dispositions indicate the point in the payroll 

process the entry has achieved. 
 Error Error or Warning on the entry 

The first part of the error indicates the process that initially 
recorded the error. 
The second part of the error is a very brief description of the error. 

 Code The code related to the error.  This can be an Earnings Codes 
or Benefit/Deductions codes.  In the example displayed – the 
errors are associated with required deductions, so the 
Benefit/Deduction codes are displayed. 
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Disposition Error List Position Details (Window 2 of PHIDERR) 

 
 
 

 
 
The items enclosed in the outlined boxes are the data displayed in the first window on the first line. The detail 
displayed here is related to the line selected on the first window when this option was invoked. 
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 The position number and job suffix associated with the error.  Helpful 
when errors are encountered and the employee has multiple positions 
and/or position-suffixes. 

 The earn code associated with the error.  A full list of earn codes is 
available on PTREARN. 

 The Benefit/Deduction code the error is related to.  A full list of 
Benefit/Deduction codes is available on PTRBDCA. 

 

Note: Generally either an Earnings code or a Benefit/Deduction code 
will be displayed. 

 Leave code the error is associated with. A complete list of Leave Codes is 
available on PTRLEAV. 

 Shift the error is associated with 

 Special Rate used for this record 

 Effective date of the Job 

 Contract type of this entry, if any 

 Employee Class (ECLS); a complete listing is available on PTRECLS 

 UserID of entry, if any 

 Date Time Entry occurred, if any 

 Time Sheet Org 

 Time Sheet Chart of Accounts 

 Date of last activity to this record 
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PHIETIM – Web/Department Employee 
Time Inquiry Form 

Descriptive summary of  the form. 

This form pulls data from the department time entry area (PHATIME).  Departmental time entry can be 
viewed on this form to determine status of all entry required for specific time sheet orgs (TSOrg) and the status 
of each individual within that TSOrg. This form also displays totals for the data entry that has been performed 
providing the information needed by those performing the data entry and their managers to verify totals and 
reconcile payroll entry before approvals are applied. 

Selection of data can be limited to a specific transaction status either in the header of the document or within 
the body.  Managers of areas responsible for time entry should utilize this form to verify the status of all time 
entry required for their area(s) of responsibility. 

This form, used in conjunction with PHIDERR, can assist in determining any individuals with data entry 
errors to assure proper payment of all individuals within their area. 

There is only one window to this form; the form is inquiry only. 

 

 This is your user ID; it is displayed by the system and cannot be altered. 

 When performing a query for data that was extracted and entered by 
another user for whom you can act as proxy, enter the user ID for the 
individual who was responsible for the extraction and data entry. 

 

 

Form 

B 
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 Time entry is performed for either Time 
Sheet entry or Leave Request.  Select 
which type of entry is being reviewed. 

At USNH, Time Sheet will be the 
selection. 

  Select the method used for this 
data entry.  The available methods 
are: 

All types 
Departmental 
Third Party – Feeds such as 

Kronos or Famis 
Web Time Entry – not currently 

in use 
 

 

 The Time Sheet Chart of Accounts at USNH is always Y. 
The Time Sheet Org (TSOrg) of query.  This is the TSOrg used for data entry 
purposes and assigned to the employee’s job assignment; not all Banner 
Finance Orgs are designated as TSOrgs. 
After the TSOrg is entered, the description associated with this Org from the 
finance FTVORGN table will be displayed. 
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Select the transaction status of 
entry to be reviewed.  The options 
are: 
 

 

 Not Started – Transactions that have not been extracted for time entry either 
on the Web or on the Electronic Approvals of Time Entry Form 
(PHATIME). To extract time sheets, “Not Started” must be chosen as the 
Transaction Status in PHATIME. 

In Progress – Transactions that have been extracted and await time entry or 
completion of time entry 

Pending – Transactions that have been submitted to the routing queue for 
approval. Time entry has been completed for these time transactions. 

Approved – Transactions that have been approved by all individuals in the 
routing queue for the Time Sheet Org. 

Completed – Time sheets are given a “Completed” status when the Mass 
Time Process (PHPMTIM) is run to move the time records into the tables 
for normal payroll processing. 

Error – “Error” transactions are those time transactions that have problems 
that need to be corrected. Time transactions can go into “Error” status when 
submitted for approval and also during the approvals process. All errors that 
are generated can be viewed using the “View Errors” option in the navigation 
frame of this form; the Pay History Display Errors Form (PHIDERR) will 
be the form accessed to see the errors. 

Return for Correction – “Return for Correction” transactions are time 
transactions that have been returned by an approver during the approvals 
process. These transactions need to be corrected in PHATIME by the 
originator and resubmitted to the routing queue.  Any approvals that had 
been previously applied must be reapplied. 

All – “All (Except Not Started)” includes all transactions that are in 
“Approved”, “Completed”, “Error”, “In Process”, “Pending” or “Return for 
Correction” status. 

 The calendar year for the pay period being queried.   
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 The Pay ID being queried.   
 B1 = all salaried/exempt employees;  
 B2 = all OS and hourly based employees. 
After the value has been entered, the description will be displayed. 

 The Pay number for this calendar year.  Each Pay ID (B1/B2) has 26 
payments, beginning in January.  The first pay in January for the Salaried 
group would be B1-01. 

  
Once all data has been selected, further queries can be performed in the body of the form.  Using the Query 
functions within Banner forms, a group of IDs or specific statuses can be further selected in the main body. 

Any field whose data is not grayed out and you can place your cursor in can be queried. 
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PHIJOBS – History Jobs Inquiry 
Form 

Descriptive summary of  the form. 

ime entered for all staff within a specific Time Sheet Org (TSOrg) can be viewed in summary through 
the PHIJOBS form.  If the TSOrg is entered in the header of the form, staff within that TSOrg will 
be displayed.  If no entry is made to the TSOrg field, all TSOrgs will be displayed. 

Org level security 
Normal Banner Org level security will be supported on this form.  This means, only those orgs a user has 
security to view will be available for view.  If no TSOrg is entered, only those TSOrgs a user is authorized to 
view will be displayed. 

This form draws information from baseline Banner. 

There is only one window associated with this form and it is query only: 

 Year Calendar year the pay period is contained in. 
Pay ID Pay ID to be viewed.  For USNH: 
 B1 = Salary 
 B2 = Labor 
Pay No Pay number for this Pay ID. 

 COA Chart of Accounts – For USNH, this is always Y. 
Orgn Time Sheet Org (TSOrg) for which time is to be reviewed.  If 

left blank, all TSOrgs will be returned. 

 Select method through which time was entered.   
Roster  Used for Salary 
Organization Used for Operating Staff 
Time Sheet Positive Pay 
None   Selects all Methods 

 Dates related to the pay ID.  These dates are read-only and populate 
automatically as soon as the Year, Pay ID and Pay No are completed. 

Form 

C 

T 
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 USID of the individual 

 Individual’s name (Last name – First name) 

 Position and position suffix this time is being reported for. 

 Date the time was recorded.  Generally, this will reflect the first day of the 
pay cycle. 

 Disposition of this record at the time this inquiry is made.  The dispositions 
will continue to change until the payment is complete = Disposition 70.  See 
below for a list of valid dispositions and their descriptions. 

 Either Units or Hours will display for each record.  Units at USNH represent 
days, which are used for Salaried personnel. Hours are hours reported in a 
period, which are used for Operating Staff and positive pay personnel. 

 Total Units and Total Hours displayed on the form.  If a single TSOrg is 
used, this represents the control total for all the time entered for this TSOrg. 
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Code Description 

05 Awaiting Re-Extract 
10 Awaiting Time Entry 
15 Awaiting Correction 
20 Awaiting Proof 
22 Hours Correction 
25 Awaiting Leave Process 
27 Pre-Balance Calc 
28 Pre-Approve Calc 
30 Awaiting Calc 
37 Pre-Balance Check 
38 Pre-Approve Check 
40 Awaiting Document 
42 Awaiting Check/Direct Deposit Run 
43 Awaiting Direct Deposit Run 
44 Awaiting Check Run 
47 Pre-Balance Update 
48 Pre-Approve Update 
50 Awaiting Update 
60 Finance Extract 
62 Finance Interface/Feed 
70 Complete 

 

Valid dispositions: 
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PHITSKY – Time Sheet Keys Form 
Descriptive summary of  the form. 

eviewing time is dependant upon the TSOrg.  Each position/job has a TSOrg that may or may not 
be related to the organization of expense.  This form will assist in determining the TSOrg used for 
data entry for each job an individual has time. 

There is only one window related to this form and it is inquiry only. 
 
This form draws information from baseline Banner. 

Form 

D 

R 
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 Year Calendar year 
ID Pay ID time entry is related to 
 B1 = Salary 
 B2 = Labor 
No Number of the payment – numbers are 1 – 26 
Seq  

 Position - The position number and suffix of the position this payment is 
related to. 

 Effective date of the position-suffix payment. 

 Time-Sheet Information 
COA     Chart of Accounts for this TSOrg 
Org The time-sheet-org time is entered for 
Method Method of entry : 
 R  –  Roster 
 O  –  Organizational 
 T  –  Time Sheet 
Disposition – system-defined codes indicating the current status of a pay 

event in the payroll cycle. See table below for disposition values. 

 The date the pay period ends on. 
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Code Description 

05 Awaiting Re-Extract 
10 Awaiting Time Entry 
15 Awaiting Correction 
20 Awaiting Proof 
22 Hours Correction 
25 Awaiting Leave Process 
27 Pre-Balance Calc 
28 Pre-Approve Calc 
30 Awaiting Calc 
37 Pre-Balance Check 
38 Pre-Approve Check 
40 Awaiting Document 
42 Awaiting Check/Direct Deposit Run 
43 Awaiting Direct Deposit Run 
44 Awaiting Check Run 
47 Pre-Balance Update 
48 Pre-Approve Update 
50 Awaiting Update 
60 Finance Extract 
62 Finance Interface/Feed 
70 Complete 

 

Valid dispositions: 
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PHITTOT– Time Sheet Totals Form 
Descriptive summary of  the form. 

he total number of units and hours that have been reported for each TSOrg and method of reporting 
is summarized here.  This is a very high summary-level review of the status of time entry by TSOrg. 

There is only one window to this form and it is inquiry only. 

This form draws information from baseline Banner. 

 
 

 Calendar year to review. 

  
 

Form 

E 

T 
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 Payroll ID to review.   
For USNH  B1 = Salary 
  B2 = Labor 

 Payment number to review; numbers are 1 – 26. 

 Payroll begin date. 

 Payroll end date. 

 Date of check for this payment. 

 Time Sheet information. 
Chart of Accounts – at USNH will always be Y 
Organization code and its description from the FTVORGN form. 

 Time sheet entry Method. 
Valid values are: 
 Roster 
 Organization 
 Time Sheet 

 Total Units reported for this TSOrg and pay period. 

 Total Hours reported for this TSOrg and pay period. 

 Total Units reported for this pay period over all TSOrgs. 

 Total Hours reported for this pay period over all TSOrgs 
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POIIDEN – Employee Search Form 
Descriptive summary of  the form. 

any forms within Banner H/R require a person’s USID in order to query any data.  Although 
there are other forms used for this query, most forms will direct you to the POIIDEN form to 
perform a query for the particular employee you are looking for. 

There are two windows associated with this form and it is inquiry only.  

There are several ways to query through this form; they are discussed here. 

 
Soundex – a search mechanism that allows a query where the exact 
spelling of a name is not known. 

First and/or Last name search 

Case Sensitive Query  

Form 

F 

M 
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When the form is initially entered, the user is in ‘Search on Last and/or First Names’ mode, which is also the 
second option on the Options menu.  In this mode, enter a name or a part of a name with a ‘%’ sign in any 
column on the form, then select the Execute Query icon. This will bring back any values meeting those 
criteria. 

For example, enter ‘Jo%’ in the Last name column and select the Execute Query icon. You should have all 
persons with a last name that begins with Jo in your list.  This would include names such as Jones, Johnston, 
Joy etc. that are in the database. 

Searches are generally case sensitive in Banner.  For example, if a name is entered as McPeter, the only way to 
find the name is to search for the full name typed correctly including upper and lower case. To make the system 
query regardless of case, try a search using the ‘%’ sign as a wildcard for the unknown portion of the query. In 
this example, you might try ‘Mc%’. This is accomplished by the radio buttons on the bottom of the screen, or 
through the Options menu.  The radio button defaults to non-case sensitive searches.  If you want to choose a 
case-sensitive search, click on the radio button that says Yes, or select Options > Case Sensitive Query in the 
pull-down menu.  Case sensitivity can be toggled back and forth depending upon your needs. 
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Soundex Search (Window 2 – POIIDEN) 

 
 

Soundex is a mathematical representation of what a word ‘sounds like’.  Use of this function can bring results 
even when you do not know the exact spelling of the person’s name.  Select Soundex Search from the Options 
menu.  You can search by the first name, last name or both.  Enter something resembling the way the name 
sounds or is spelled, and select the Execute Query icon. This should bring back any name that is close to the 
name entered. 

For example, bring up the Soundex Search from the Options menu.  Enter Jones in the last name field and 
select the Execute Query icon.  This should bring back last names such as Jones, Johns, and James. 
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PTRCALN – Payroll Calendar 
Descriptive summary of  the form. 

TRCALN displays and controls certain aspects of payroll processing and data entry timing.  The 
dates within pay cycles and the date that is printed on the check are both controlled through this 
form. 

Data entry for time within each payroll is also defined here. 

This form has only one window, and it can be queried on all field values. It is inquiry only for the majority of 
USNH users. 

Navigation Bars (bottom of form) 

 
Banner sometimes does not have sufficient space on a single form to display all the data pertinent in the 
form. Sometimes this is managed by offering additional windows for view; otherwise, there are scroll bars 
along the bottom of parts of the data.  In this form, there is a scroll bar along the bottom right portion of the 
form.  This allows more data to be viewed on this single form. 

There are 9 columns displayed within the scroll bar segment of the form. The first two screen shots on the 
next page are actual views of the form. For the purposes of documentation, another view of the form which 
contains all of the columns on this form is also displayed. This is not the way the form will actually appear; it 
is designed for convenience of documentation only. 

 

Form 

G 

P 
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• Figure 1: First two columns of Form 

 
• Figure 2: Second two columns of Form 
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Figure 3: All Columns of the Form 
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 The calendar year under review. 

 The Pay ID to be paid during this period. 
 B1 = Salary 
 B2 = Labor 

 Each Pay ID is paid every other week.  Each of these is numbered 1 - 26. 
This indicates the payment number for this Pay ID, calendar year. 

 The number of this payment for this Pay ID in the current month. 

 The date this pay cycle begins. 

 The date this pay cycle ends. 

 The date this payment is to be issued. 
This date is the date that will be printed on the check and will also 
determine the fiscal period this activity will be posted to in the finance 
system. 

 
The next 3 columns define data entry periods related to the pay period 
displayed. These dates apply to all data entry for the pay period, regardless 
of the source. 

 A First date time entry is permitted for this pay period. 

 B Last date time entry is permitted for this pay period. 

 C Time of the day on the last date that time entry will be terminated. 

 The last date this data will be available for view on the web. 
This relates to Web-Time-Entry, which USNH will not be implementing at 
Go-live, but will provide at a later date. If dates cross fiscal years and no 
specific fiscal year is indicated, a portion of expense will be charged to both 
fiscal years based on number of days in each. 

 The financial fiscal year this pay period is related to. 

 Both of these columns relate to Canadian payroll processed and are not 
applicable to USNH. 

 The date this record was last entered or updated. 
 

The items in the B1 outlined box shows the time entry period of B1-20 begins on 
September 13th and ends on the 22nd with the check issued on the 26th.  The pay period 
outlined is: the data entry period for B2-01 beginning on December 21st and ending on 
January 6th with the check issued on 10th. Once in the form, query can be performed on 
any of the columns. For example, it is possible to determine which months during the 
calendar year 2003 have 3 payments. 
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Select the Enter Query icon to clear the screen. 
Enter 2003 in the Year column 
Enter 3 in the POM column 
Select the Execute Query icon 
 
 

 

 
 
There are 2 months for each Pay ID in which 3 pays occur in 1 month. 
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PTREARN – Earnings Code Rule Form 
Descriptive summary of  the form. 

ll earnings are recorded for each staff member by means of an Earnings Code.  This code plays a 
significant role in determining the value of an individual’s check, availability for deductions, impact 
on a person’s taxation, and the accounting associated with the earnings. 

There are 3 windows associated with this form.  For most users it is inquiry only, and maintenance is 
held within the USNH Payroll Office. 

Earnings Code Rules is the first window. 

Labor Distribution Overrides allows the finance accounting for this 
type of earnings to have one or more of its FOAPAL elements 
altered. 

 

Regulatory Information supports FLSA, 1099-R and other regulatory requirements to be defined. 

Form 

H 

A 
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Earnings Code Rules (Window 1 – PTREARN) 

 
 

 The earnings code to be reviewed. 

 The long and short descriptions of the code.  The Short description is 
displayed on the check and direct deposit notice.  The Short description is 
limited to 8 characters. 

 The box that is checked here will determine what rate is used to calculate the 
amount to be paid based on the units/hours worked.   
Job Rate 
Regular Rate The rate associated with the job on NBAJOBS 
Special Rate The special rate associated with the job entry on 

NBAJOBS or PHATIME. 
Table Rate A factor that will be applied to the regular rate on the 

Jobs record.  For example, if a staff member is paid 80% 
of their regular rate for being available on a holiday in 
stand-by mode, this would reflect. 

Multiplication factor - This is generally 100%.  For example, in the screen 
shot above, the earn code is for regular non-exempt earnings.  It uses the 
regular Jobs record rate at 100%.   For a leave at half pay, the earn code 
would reflect regular Jobs record earnings at 50%. 
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 If this box is checked, the person entering time can override the labor 
distribution as the time is entered.  When not checked, the labor distribution 
cannot be manipulated during data entry.  At USNH, there are no earn codes 
in use that permit manipulation of the labor distribution at the time of entry. 

 When this box is checked, the earnings will reduce the budget available on 
the NBAPOSN record.  This is true for all regularly budgeted earnings.  For 
some supplemental types of earnings or other earnings that were not fully 
budgeted, this is not checked.  When not checked, none of the earnings 
expended or budgeted will be reflected on the NBAPOSN or NBAPBUD 
forms. 
Examples of earnings that would not be reflected against the position budget 
include bonuses or earn time payouts. 

 Indicates whether or not this type of earnings is eligible for fringe benefit 
charges. 

 When this is completed, it will force the use of this finance rule code when 
the feed to finance is completed.  When left blank the rule codes from the 
NTRFINI table will be used. 

 

 

The type of earnings is denoted by a 
2 character abbreviation as noted in 
the screen shot to the left.  This 
allows related types of earnings to be 
grouped together.  It is primarily 
related to reporting and what users 
will see via the Web. 

 

 Earnings Groups can be defined on PTVERGR.  It allows grouping of 
certain earnings together for regulatory and reporting needs. USNH has not 
elected to use this functionality at this time. 

 Indicates if the time for this earn code is reported in Units or Hours.  At 
USNH, Units is equivalent to days. 

 

 

Indicates the method of calculating 
and withholding taxes from the 
earnings defined by this code. 
 
 
  

 



P A Y R O L L  Q U E R Y  F O R M S  

70 

 Annualized Calculates an annual earnings based on the current 
earnings times the number of pays for the year. 

One Time Calculates the taxes on this payment as a one-time 
event. 

Supplemental Rate Uses a rate established on the PXATXCD table to 
calculate taxation for each applicable taxing entity. 

 

 This box is checked if these earnings represent base salary.   

 This box is checked if these earnings represent longevity payments.  USNH 
is not using this method to calculate longevity. 

 This box is checked if this is a cash payment.  Some types of earnings are not 
cash payments, such as reported tip earnings.  This would represent only 
amounts that an employee would see reflected in their paycheck. 

 When this box is checked, amounts accumulated under this earn code will be 
subtracted from the base; when left blank, they will be added to the base. 

 Earnings eligible for shift differential will have a check box in this field; all 
others will be blank. 

 A check in this box indicates these are stipend earnings; when left blank, they 
are not. 

 When checked, these earnings can be viewed on the Web; when left blank, 
the earnings will not be available on the web. 

 A check in this box indicates these earnings are counted when leave accrual is 
calculated. 

 A check in this box indicates these earnings are included when calculating 
accrued leave. 

 Any value entered here will impact the leave balance for that type of earning. 

 Any value entered here will impact the leave balance for that type of earning. 
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Earn Code Labor Distribution Override         
(Window 2 – PTREARN) 

 
Any values entered in any of the fields on this form will override the related value of the labor distribution 
coming from the NBAJOBS record.  For example: for an ECLS of XY, if a fund code of ABCDEF is entered 
on this form for this earn code, whenever this earn code is used for any person, the accounting in finance will 
impact fund ABCDEF rather than the fund that is currently on the NBAJOBS record. 

 Chart of Accounts (COA) – at USNH this is always Y. 

 Employee Class (ECLS) and its description.  This will support the override 
being used for just the ECLS listed. 

 The finance Index code - If used, this will automatically populate certain 
fields of the FOAPAL (generally the fund, org and program codes). 

 The finance Fund code - If completed, this will be fund used for all earnings 
reported on this earn code, regardless of the distribution coming from the 
job record. 

 The finance Organization code - If completed, this will be the orgn code 
used for all earnings reported on this earn code regardless of the distribution 
used on the job record. 

 The finance Account code - If completed, this will be the account code used 
for all earnings reported on this earn code, regardless of the distribution used 
on the job record. 



P A Y R O L L  Q U E R Y  F O R M S  

72 

 The finance Program code - At USNH there is only one program code in 
use, 020. 

 The finance Activity code - If this is completed, this activity code will be used 
on all earnings reported on this earn code, regardless of the distribution used 
on the job record. 

 
There are additional fields on this form, which can be seen via the bottom 
scrollbar.  All of the following fields are currently not in use at USNH: 
 Location Code 
 Project Code 
 Cost Code 

Regulatory Information (Window 3 – PTREARN) 
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Indicates the action any hours worked have 
on the total hours worked in the FLSA work 
period. 
   

Add Adds the hours to the total worked during this FLSA 
work period. 

Reduce Reduces the number of hours worked during this FLSA 
work period. 

No Effect Any hours reported have no impact on the total hours 
worked during this FLSA work period. 

  

 

 

Indicates the effect of earnings in this 
category on the dollar amount used to 
determine average hourly rate in the 
automatic calculation of overtime pay as 
dictated by the Fair Labor Standards Act 
(FLSA). 

Add Adds to the total number of FLSA eligible dollars earned 
during this work period. 

Reduce Reduces the number of FLSA eligible dollars earned 
during this work period. 

No Effect Any dollars reported have no impact on the total 
number of FLSA eligible dollars earned during this work 
period. 

  

 Other Regulatory notations 
OSHA Hours Indicates if hours associated with this earn code are 

included in calculation for the OSHA Form 300A. 
Pension 
Hours 

Values are (Y)es, Hours worked for earn code count 
towards yearly pensionable service; or, (N)o, Hours do 
not count towards pensionable service.  The field is only 
required for California and Canadian clients. 

CA Spec 
Comp 

For use by California clients only 

 

 For earnings that are to be reported via 1099-R, the appropriate IRS code 
should be entered here.  If not reported via 1099-R, this will be blank. 

 Designates this particular earnings code as income for which the taxable 
amount is not determined when processing 1099-Rs. This includes IRA 
distributions except for the Roth IRA and the Ed IRA. 

 The date this record was last changed. 
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PTRINST – Installation Rule Form 
Descriptive summary of  the form. 

he Installation Rule Form enables identification of rules that apply throughout your installation 
and establish them in the database at an installation level. 

The main window collects payroll, regulatory, finance interface, and security activation rules. 

This form is read-only for most USNH users; update of this data is held centrally. 

Form Names (i.e. PTRINST) 
Banner uses different views, called forms, to enter information or rules required to complete 
transactions/processes. The name of the form can assist in identifying what the form is used for.  In this 
form, the first character P indicates this is an H/R form and the third character R indicates it is a Rule 
form. 

There are four windows associated with this form: 

 

1. The Installation Rules is the main form that appears on entry. 

2. COBRA/FMLA Information – defines general rules applied to the COBRA and FMLA programs 
at USNH 

Form 

I 

T 
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3. CA Pension – relates to special rules applicable to California Pension plans.  This is not used by 
USNH and not reviewed here. 

4. Faculty Action Rules – Displays general rules applied to Faculty actions.  This is displayed here, but 
USNH has currently not enabled all the functionality associated with faculty actions. 

Installation Rule Form (Window 1 of PTRINST) 

 

A  Payroll/Finance Rules 
 1 If this is checked, an employee's rate/amount should display when time entry is done on 

PHAHOUR. If not checked, PHAHOUR will display asterisks instead of a rate/amount. 

 2 Only one button can be selected:   
a. Accrue Then Take – any time to be accrued is calculated before any time used  
reduces  leave amounts. 
b. Take Then Accrue – amounts being used reduce available balances before current 

amounts are added to accruals. 
  Note: Option a. will result in allowing leave time to be taken as it is accrued. 

This is the option USNH has elected. 

 3 If this check box is selected, the system will create a new split timesheet for an employee 
whenever a payroll change goes into effect for the employee. In this case, the split timesheet 
is created even if the employee is not scheduled to work from the time of the payroll 
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change to the end of the pay period. Leave the checkbox blank if a split timesheet is to be 
created only when workdays are scheduled for the employee from the time the payroll 
change occurs to the end of the pay period.  

Note: If a split timesheet is created for an employee on a day when the 
employee is not scheduled to work and no hours are entered for the employee, 
you must manually delete the timesheet record must be manually deleted. 

 4 Indicates the transaction date to be used on items interfaced to the Finance System and on 
the Finance Interface Report. Two values are available: 
• Check Date 
• Pay Period End Date 

USNH has elected the Check Date.  The implications of this should only impact the 
system when a pay period bridges a fiscal period.  This date is consistent with the dates 
used in HUM. 

.B  Regulatory Rules 
 1 Temporary I-9 Limit Days – the number of days a temporary I-9 is valid. 

 2 Tax Free Life Insurance – amounts of life insurance that are not taxable by both employee 
and their dependent. 

 3 SIN Validation – Validation for Canadian tax ID is not in use at USNH 

C  Web Information 
 1 The year of the most recent W2 data that is available for review on the Web.  As USNH 

has not yet completed a year under Banner, there will be no data available for review for 
this functionality until after W-2s are completed in January 2004. 

 2 Used in conjunction with Web time entry, USNH has not yet implemented this capability.  
This option determines if a confirmation page must be completed when time is entered via 
the Web. 

D  Security Level Activation Rules  
(Value Based Security) 

  There are a variety of security levels Banner can support within the application.  These 
levels impact the data that can be viewed as well as any update capability.   

The rules in this area determine what ‘value’ based security is invoked.  ‘Value’ based means 
that certain data can be viewed or manipulated within the system.  If in place, this impacts 
all forms in the H/R system.  Additional security is in place which determines those forms 
a user may view or update data; however, if ‘value’ base security is in place, only data of the 
value(s) a user is authorized for is available in any form the user has access to. 

 1 Banner can support multiple employer’s using a single H/R system.  USNH is one 
employer; therefore this option is not used as USNH. 
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 2 Banner can support access to staff whose salaries are within certain dollar ranges.  USNH 
has not elected to use this option. 

 3 In most SCT Banner forms, organization code security is linked to an employee’s home 
organization; that is, the organization on the employee’s Employee Form (PEAEMPL).  
 
Forms that show sensitive salary and job information, however, do look at time sheet 
organizations. The time sheet organization is defined on the Payroll Default Information 
window of the Employee Jobs Form (NBAJOBS) and can differ for each of the 
employee’s jobs. 
  
Forms that include time sheet organization security are listed below:  

Form Description 
NBAJOBS  Employee Jobs Form 
NBIJLHS  Labor Distribution Change History Form 
NBIWKSH  Work Schedule Hours Inquiry Form 
NOAEPAF  Electronic Personnel Action Form 
PEADADJ  Deferred Pay Adjustment List Form 
PEAESCH  Employee Status Change Form 
PEAFACL  Faculty Load Form 
PEAFACT  Faculty Action Tracking Form 
PEAJACT  Employee Job Activity Form 
PEIELFA  Employee List by Faculty Action Inquiry Form 
PEIFACT  Faculty Information Inquiry Form 
PEIJHIS  Employee Jobs History Form 
PEIJTOT  Job Year to Date Totals Form 
PHAHOUR  Online Time Entry Form 

 
In forms that use time sheet security, access to job information is controlled as follows: 
• When entering the position and suffix for a job in the key block of a form (for 

example, in NBAJOBS), if you do not have organization access for that job, the 
system does not display the information for the job. Instead, when attempting to 
move the cursor to a data block, the system displays an error message indicating that 
you cannot access the job information. 

• When querying jobs in the detail block of a form (for example, in the Employee 
Status Change Form, PEAESCH), the system displays information only for the jobs 
for which you have security access. On this type of form, the system displays an error 
message when you do not have access to one or more of the jobs. 

There are three exceptions to the job-access control described above: 
1. When faculty members are tracked by employee name, home organization security 

is used to control access to job information on the Faculty Action Tracking Form 
(PEAFACT), the Faculty Information Inquiry Form (PEIFACT), or the 
Employee List by Faculty Action Inquiry Form (PEIELFA). When faculty 
members are tracked by position/suffix or by organization code, however, time 
sheet organization security is used to control access to job information on these 
forms. (The faculty tracking method is specified in the This Installation Will Track 
Faculty Actions By field on the Faculty Action Rules window of the Installation 
Rule Form, PTRINST.) 
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2. When a job record is first created for an employee via the Employee Jobs Form 
(NBAJOBS), the Employee New Hire Form (PEAHIRE), or the Electronic 
Personnel Action Form (NOAEPAF), organization security is not used. After the 
employee is hired, however, time sheet organization security is used to control 
access to the employee’s job information. 

3. If you have access to a particular time sheet organization, you can see information 
for a job that is currently in the organization or that will be in the organization in 
the future. You cannot see job information for a job that was in the organization in 
the past. For example, if you only have organization access to the Chemistry 
Department and today’s date is August 28, 1999, your current organization access 
to job information for past, present, and future employees in that department is 
shown in the following chart. 

 4 Controls value-based security at an Employee-Class (ECLS) level.  This means that certain 
users would be authorized to view or edit only certain groups of employees. 
 
USNH has not elected to use ECLS security. 
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COBRA/FMLA Information (Window 2 of PTRINST) 
The USNH COBRA administrator and USNH-wide rules relating to COBRA and FMLA coverage are 
defined here. 

 
 

E  COBRA/FMLA Administrator 
Information 

  Displays the name, title, address and phone number of the USNH 
administrator for these programs. 

F  COBRA Coverage and Bill information 
 1 Number of months that coverage can be extended due to a secondary 

qualifying event. 
 2 Number of days allowed for payment of the first COBRA bill. 

 3 Entity payments should be made payable to. 

G  FMLA Information 
 1 Defines when the qualifying 12 month period begins. 

 2 Identifies the units used in calculating FMLA usage.  USNH is using Days. 
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Faculty Action Rules – (Window 3 of PTRINST) 
These rules define how activity is managed for faculty on the PEAFACT form. 

 
 

H  Faculty Action Rules 
 1 USNH has elected to Track Actions by Faculty member.  This will associate 

actions to the faculty member, not their position or organizational 
department. 

 2 Determines if records can be inserted without effective date validations. 
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Appendices 
The following appendices are essential tools and references for Payroll. They include 

1. PHATIME Cheat Sheet 

2. PHADSUM Cheat Sheet 

3. Eligible Earn Codes by Employee Class – description. 

4. Leave Use & Payout Earn Codes –  by campus 

5. Approvers, Proxies and Superusers description 

6. Distribution Org Chart 

 

Appendices 

X 



                                        P A Y R O L L  M A N A G E M E N T  
 

84 84 

U N H  C I S  T R A I N I N G  C E N T E R  

Banner H/R 

 
 
 
 
 
 
 

 CIS Training Center 
CIS Training & Publications • 1 Leavitt Lane 

Phone 603.862.4242 • Fax 603.862.4538 
http://www.cistrainingcenter.unh.edu 

 

http://www.cistrainingcenter.unh.edu/


  P A Y R O L L  M A N A G E M E N T  –  S U M M A R Y  F O R  P O S I T I V E  T I M E  E N T R Y  
 

85 

PHATIME Cheat Sheet – Extracting Time 

 
What you do… Comments / Prompts 
Enter form PHATIME Electronic Approvals of Time Entry Form  
Decide the role you will function as to 
complete the entry and if necessary, enter 
additional ID information. 
 

• If For Yourself: enter TSORG in the Orgn field 
• If as a proxy for another user, type the other user’s ID 

in the Proxy For field 
• If as Superuser, type the Superuser’s ID in the Proxy 

For field and check the Superuser box. (See 
proxy/superuser documentation for additional 
information.) 

Entry by, Time Entry Method and COA Accept default values. 

Enter Orgn (Time Sheet Org) If unknown, select the flashlight icon to query in form 
FTVORGN. 

Select Not Started in the Transaction Status 
field 

 

TAB past Year The current year will default. 
Enter Pay ID • B1 for salary 

• B2 for labor or hourly 
Enter Pay Period Number Enter 2 character number of the pay period (i.e., 01…26). 

If unknown, select the flashlight icon to query using 
PTRCALN. 

Select Next > Block to extract time for 
TSORG.  
 
OR… 
 
TAB to extract time for individual employee. 

 

Select Yes at the message, “Do you want to 
extract time to begin time entry?” 

A message box is displayed when the extraction is 
complete. The number of transactions processed 
successfully and/or the number of transactions with errors 
is provided. 

Select Continue if there are no errors, OR Employees with active NBAJOBS records have been 
extracted and are now awaiting time entry. 

Select View Errors if there are errors, and 
correct them 

This will allow you to access form PHIDERR (Pay 
History Display Errors). All errors for that Pay ID and 
Number will be displayed. 

Employees with active NBAJOBS records 
have now been extracted. You may now begin 
to enter time. 

The Transaction Status for the newly extracted time is now 
“In Progress”. 
 
See Next Page: Entering Exception Time 
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 PHATIME Cheat Sheet – Entering Exception Time 
What you do…    Comments / Prompts 
 The Transaction Status for the newly extracted time is now 

“In Progress” 

View employees by navigating with the arrow 
keys or the scroll bar 
 

You may also select the flashlight icon to query by ID 
number with the query functions, or you may query using 
form PHIETIM. 

Highlight to choose an employee, then select Next 
> Block to navigate to the Time Entry block. 

 

Enter Earn Code If unknown, select the flashlight icon to query the list of 
eligible earn codes for employees ECLS. 

TAB to next field Once the Earn Code value is entered the cursor will 
navigate to the appropriate fields that require values 
which may include Shift, Special Rate, and Hours. 

Enter Shift Hourly Employees 
• 1 – First Shift 
• 2 – Second Shift 
• 3 – Third Shift 
• W – Weekend First Shift 
• X – Weekend Second Shift 
• Y – Weekend Third Shift 

Student Hourly & College Work Study 
• 1 – All Shifts (Policy does not permit shift 

premium pay) 
Enter Special Rate, if required This rate is entered for Tip Earning, Additional Duties Pay, etc. 
TAB or use the mouse to navigate to the 
appropriate day and enter the total number of 
Hours worked each day 

TAB or use the mouse to navigate to the appropriate day.  
(Note:  To go backwards, use Shift + Tab) 

Select Record > Next and enter information 
as necessary (Earn Code, Shift, Special Rate, and 
Hours) if entering additional Earn Codes 

You can also create a new record by using the Down 
Arrow on your keyboard.  
 
To remove a record (Earn Code entry), select Record > 
Clear or Record > Remove. 

Select File > Save  Saves transaction records when done 
Select Options > Enter Comments to enter 
or view comments 

Comments entered can be viewed in PHATIME and 
PHADSUM 

Select Options > Submit Time for 
Approvals to submit time entry to approvals 

The Transaction Status will change to “Pending” for that 
record 

Select Options > Access Next Time Record 
to continue to enter or view time for the next 
transaction(s) 

You may also use the arrow keys to move to the next 
record 

Select File > Exit To exit form 
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PHATIME Cheat Sheet — Options 
As you navigate through the different frames in form PHATIME, you will notice the list of options available to you 
under the Options pull down menu will change. The following table is a list of these options available for your use 
and their descriptions.  

 

PHATIME Options    Description 
Access Next Time Record Allows the user to move to the Next employee time 

record without having to return to the Navigation frame. 
Access Previous Time Record Allows the user to move to the Previous employee time 

record without having to return to the Navigation frame. 

Approve Time Available to approve time if the Originator is also the 
Approver and is not using PHADSUM to approve. 

Acknowledge Time Available to an Acknowledger only if the Originator is 
also an Acknowledger. 

List Leave Balances Displays the current leave balances for the employee. 

Restart Time for Employee Removes all time entries and allows the user to start over. 
 
Available to the originator before entry has been 
“Submitted for Approval”. 
 
Once a transaction has been submitted for approval, the 
approver must a) return it for correction, or b) make the 
correction. 

Return Time for Correction Available to Approvers only. 

Submit Time for Approvals Submits time for approval. Changes Transaction Status 
from “In Progress” to “Pending”. 

View/Change Routing Queue Accesses the Routing Queue. All values, except 
mandatory records can be deleted or modified. 

View Errors View all errors associated with the employee ID number 
in Pay History Display Errors form PHIDERR. 

View/Enter Time In and Out Available only if the earnings code and/or employee class 
is set up for a Time In and Out entry. (Not in use at 
USNH.) 

View/Enter Comments Use to view or enter comment text. 

View/Override Labor Distribution Option not available at USNH. 
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PHADSUM Cheat Sheet – Approving Time 

 
What you do… Comments / Prompts 
Enter form PHADSUM Department Approval Summary Form  
Decide how you will complete the form. • If for yourself: TAB to the Orgn field 

• If as a proxy for another user, type the other user’s ID 
in the Proxy For field 

• If as superuser, type the superuser’s ID in the Proxy 
For field and check the Superuser box. (See 
proxy/superuser documentation for additional 
information.) 

TAB past Approval of and COA Accept default values 
Enter Orgn (Time Sheet Org) If unknown, select the flashlight icon to query in form 

FTVORGN 
View Transaction Status field. Select “Pending” to view all records requiring approval 
TAB past Year The current year will default 
Enter Pay ID • B1 for salary 

• B2 for labor 
Enter Pay Period Number Enter 2 character pay period numbers (i.e. 01...26). If 

unknown, select the flashlight icon to query using 
PTRCALN. 

Select Next > Block This will allow you to review a list of employees in the 
Department Summary block 

Review the time entered for each 
employee/record and as you review, 
decide whether to approve or return. 

 You may also use the arrow keys to move to the next 
record.  You may use options to view record detail, view 
errors, view or enter comments, etc. 

To approve record, place a check mark in 
the Appr/Ackn field. 

This will indicate the approval/acknowledgement of the 
time 

OR, place a check mark in the Return for 
Corr field. 

This will return the record to the Originator for correction 
and resubmission 

Select Options > Apply all Actions  
Select File > Save Saves any changes to the records 
Select File > Exit To exit form 
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PHADSUM Cheat Sheet — Sort order for the queue status / transaction status 

The Department Approval Form (PHADSUM) displays time that was entered through the Electronic Approvals of 
Time Entry Form (PHATIME). The form enables you to query on the transaction status. The records are sorted 
alphabetically by employee name within the chosen queue status. A table for the sort order for each queue status 
(Transaction Status and its Description) follows.  

 

Transaction Status   Description 
Not Started Transactions that have not been extracted for time entry 

either on the Web or on the Electronic Approvals of 
Time Entry Form (PHATIME). To extract time sheets, 
“Not Started” must be chosen as the Transaction Status 
in PHATIME, and not via PHADSUM. 

In Progress Transactions that have been extracted and await time 
entry or completion of time entry. 

Pending Transactions that have been submitted to the routing 
queue for approval. Time entry has been completed for 
these time transactions. 

Approved Transactions that have been approved by all individuals in 
the routing queue for the Time Sheet Org. 

Completed Time sheets are given a “Completed” status when the 
Mass Time Process (PHPMTIM) is run to move the 
time records into the tables for normal payroll processing 

Error “Error” transactions are those time transactions with 
problems that need correction. Time transactions can go 
into “Error” status when submitted for approval, and also 
during the approvals process. All errors generated can be 
viewed using the “View Errors” option in the Navigation 
frame of this form; the Pay History Display Errors Form 
(PHIDERR) is the form accessed to see the errors. 

Return for Correction “Return for Correction” transactions are time 
transactions that have been returned by an approver 
during the approvals process. These transactions need to 
be corrected in PHATIME by the Originator and 
resubmitted to the routing queue.  Any approvals 
previously applied must be reapplied. 

All (except Not Started) “All (Except Not Started)” includes all transactions that 
are in “Approved”, “Completed”, “Error”, “In Progress”, 
“Pending” or “Return for Correction” status. 
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PHADSUM Cheat Sheet — Options 
As you navigate through the different frames in form PHADSUM, you will notice the list available to you under the 
Options pull-down menu will change. The following table is a list of these options available for your use and their 
descriptions.    

 

PHADSUM Options  Description 
View/Change Time Detail Accesses the PHATIME form. The approver can make 

changes here. 
Approve/Acknowledge All Populates all Appr/Ackn indicators for all employees. An 

approver can mark each record as approve, or use this 
option to mark all records as approve/acknowledge at 
once. 

Apply All Actions This selection will apply all actions marked 
simultaneously, Approve/Acknowledge, Return for 
Correction and Comments. 

View/Enter Comments Able to view or enter comment text. If comment is 
marked as confidential, an employee is not able to see the 
approver’s comment on Web for Employee. 

View/Change Routing Queue Ability to modify routing queue. Mandatory approvers 
cannot be modified or deleted. 

View Errors/Warnings Goes to the Pay History Display Errors Form 
(PHIDERR). 

Transactions Summary Used by timekeepers to track totals for the time sheets. 
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Leave Use and Payout Earn Codes – by Campus (OS Hourly) 
Leave Use and Payout Earn Codes by Campus via PHATIME  
           
           
  Exempt Operating Staff 

  Key 
Vac 
Use  

Vac 
Payout 

Sick 
Use 

ET 
Use 

ET 
Payout 

Sick 
Pool 
Use  

Vac 
Trad 
Use 

Vac 
Trad 
Pay 

Sick 
Trad 
Use 

Exempt - CLL * * * * n/a n/a n/a n/a n/a n/a 
Exempt - KSC * * * * n/a n/a n/a n/a n/a n/a 
Exempt - PSC * * * * n/a n/a n/a n/a n/a n/a 
Exempt - System * * * * n/a n/a n/a n/a n/a n/a 
Exempt - UNH * * * * n/a n/a n/a n/a n/a n/a 
Exempt - UNH; FAMIS * 456 450 440 n/a n/a n/a n/a n/a n/a 
OS - CLL   n/a n/a n/a 420 421 442 457 451 441 
OS - KSC   n/a n/a n/a 420 421 442 457 451 441 
OS - PSC   n/a n/a n/a 420 421 442 457 451 441 
OS - System   n/a n/a n/a 420 421 442 457 451 441 
OS - UNH; FAMIS   n/a n/a n/a 520 421 542 557 451 541 
OS - UNH; Kronos   n/a n/a n/a 520 421 542 557 451 541 
OS - UNH; Other # n/a n/a n/a # 620 # # 657 # 
           
           

Key Code * 
Leave reporting processed directly into employee leave records via 
PEAEMPL 

  
leave adjustments will be coordinated through campus 
HR.   

           
 # Leave reporting processed on bi-weekly timesheets until Banner 6.0 release. 



                                         P A Y R O L L  M A N A G E M E N T  
 

96 96 

 

U N H  C I S  T R A I N I N G  C E N T E R  

Banner H/R 

 
 
 
 
 
 
 

 CIS Training Center 
CIS Training & Publications • 1 Leavitt Lane 

Phone 603.862.4242 • Fax 603.862.4538 
http://www.cistrainingcenter.unh.edu 

 

http://www.cistrainingcenter.unh.edu/


                                         P A Y R O L L  M A N A G E M E N T  
E L I G I B L E  E A R N  C O D E S  B Y  E M P L O Y E E  C L A S S  – P A R T - T I M E / F U L L - T I M E  T E M P / C A S U A L  

H O U R L Y  &  S T U D E N T  
 

97 

Approvers, Proxies, and Superusers 
 

Transaction Status Not Started  In Progress 
Returned for 
Correction Pending Pending  Approved 

  

Extract Time 
in 

PHATIME 

Restart, 
Update or 

Submit Time 
in 

PHATIME 

Correct Time 
and Resubmit 
for Approval 

in PHATIME 

Approve, 
Update or 
Return for 
Correction 

Acknowledge 
Time in 

PHADSUM 

Approved and 
waiting for 
Payroll run 

Originator X X X       
Proxy/Originator X X X       

Acknowledger         X   
Approver       X     

Proxy/Approver       X     
*Superuser X X X X     

*Proxy/Superuser X X X X     
 
ORIGINATOR • An individual that extracts the initial time records in PHATIME. 

• The individual who extracts time is the only “user” who can enter time for those extracted 
records. 

ACKNOWLEDGER  • An individual marked as FYI in the routing queue. 
• Cannot enter comments on PHATIME or PHADSUM, nor can the acknowledger change 

the time sheet on PHATIME. 
• Action by the acknowledger is not required for time entered on the Electronic Approvals of 

Time Entry (PHATIME) to be fed to the Mass Time Entry Form (PHAMTIM). 
APPROVER  • An individual who has the ability to update, change, return, or approve the time submitted 

by the originator.  
• An approver’s action is required for the time entered on the Electronic Approvals of Time 

Entry Form (PHATIME) to be fed to the Mass Time Entry Form (PHAMTIM).  
• There can be multiple approvers in each routing queue.  

PROXY  • An individual who can act on another person’s behalf to access a time sheet to enter time or 
approve the time entries.  

• The time entry proxy has access to the Electronic Approvals of Time Entry Form 
(PHATIME), the Departmental Approval Summary Form (PHADSUM), and the 
Web/Department Employee Time Form (PHIETIM).  

• If the proxy is acting on behalf of a Superuser, then the proxy also has Superuser privileges 
and can therefore change or approve all time transactions within the TSORG. 

SUPERUSER • An individual who can change time transactions if they are the Originator. 
• Able to act as an approver of time transactions.  
• A Superuser has access to the Electronic Approvals of Time Entry Form (PHATIME) and 

the Departmental Approval Summary Form (PHADSUM) once a pay period is closed. 
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Originator 
• NOTE: The ability exists for anyone with TSORG security in place to extract time via PHATIME. Once time has 

been extracted, that individual is the originator and solely responsible for time entry. 
• No simultaneous time entry can occur; only the originator can enter the time. 

 
Approver 

• When an approver has transactions pending, they receive electronic notification during their Banner 
session.  

o Message: “You have Electronic Approvals Transactions. Do you wish to view them now?”   
 Select Yes to view time transactions in the Department Approval Summary Form 

(PHADSUM), or  
 Select No to access PHADSUM at a later time. 

• Messages will appear during the user’s Banner session, notifying the user that additional transactions are 
ready for approval or acknowledgement.  

o Message: “Do you wish to be notified of new transactions during the current session?”  
 Select Yes to be notified of new transactions during the current Banner session.  

• Approvers are listed in the sequence that the system notifies the approver of a time transaction. The order 
in which the approvers receive the message to approve or acknowledge the transaction is determined by 
the routing queue in NTRRQUE. The time transaction will route through the queue to the next approver 
until all of the approvers have approved the transactions. 

• A Mandatory Approver cannot be removed from the routing queue. 
• Once the final approver approves the time transactions, the Transaction Status changes to “Approved”. 
• Approvers can be added to the Routing Queue window if the Transaction Status is “In Progress” (the 

originator adds) or “Pending” (the approver adds). 
 
Proxy 

• Proxies are set by the individual in NTRPROX and not at a System Administrator level.  
• To set a proxy, access the Electronic Approval Proxy Rule Form NTRPROX.  

 Select Options > Time Entry Proxy Information, then enter the user login or use the 
search function to query the individual(s). 

 Save. 
• A proxy may change time in PHATIME if querying a record started by someone else only if the person 

they are proxying for is the originator for that record. 
• Proxies need to be established with the same profile and ORGN security as the user ID. 
• A user can proxy approval authority but not access TSORGs for which they have security and the proxy 

does not. 
 
Superuser 

• To act as a Superuser, enter a check mark in the Superuser field of the Electronic Approvals of Time Entry 
Form (PHATIME), the Departmental Approval Summary Form (PHADSUM), and the 
Web/Department Employee Time Form (PHIETIM). 

• Superusers do not have to enter a time sheet organization in the key of PHATIME, PHADSUM, or 
PHIETIM, unless they wish to work with records in only one organization. However, Superusers can still 
only see the organization(s) they have been given access to based on the security set up in PSAORGN. 

o NOTE: If a Superuser extracts time for all TSORG(s), they remove the ability of others to 
originate the time extract and are solely responsible for the time entry. 
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• A Superuser as an originator may change time after the time entry period is closed as indicated on the 
Calendar Rule Form (PTRCALN). 

• If a time entry period is closed, the Superuser can extract and enter the Electronic Approvals of Time 
Entry Form (PHATIME) to submit all outstanding time (in the “In Progress” status) to the approval 
queue in order to push it through the payroll process.  

 
Notes: 

• If a routing queue has not been created for a particular TSORG at the point when the time transactions are 
extracted for a pay period, the department timekeeper (originator) receives an error message. The 
approval(s) and routing queue then needs to be established NTRRQUE. 

• A Mandatory Approver can never be removed from the routing queue. 
• Actions are restricted to the TSORG established for the user. 
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Distribution Org Chart 
 
USNH Check Distribution 
The Check Distribution ORGN represents the code used to inform the check production process of the 
employee’s campus and which address type to select when printing pay checks or direct deposit notices. This 
code is located on the Banner Employee Form (PEAEMPL).  It is very important that the appropriate Check 
Distribution ORGN be entered when an EPAF is processed.  If the appropriate code is not entered, the USNH 
check or direct deposit notice will be sent to the USNH Payroll Office.  This will result in an unnecessary delay 
in payment while the USNH Payroll Office researches the correct code, contacts the Campus Payroll Office or 
the UNH BSC to route the check or direct deposit notice to the employee.  

Check Distribution Code (X***CK): Use when the employee requests that their check be mailed to a different 
address than their campus mailing or postal mailing address.  Checks/notices will be distributed through the 
Campus Mail Services via either campus mail or U.S. Mail, depending on the address contents.  

Campus Check Distribution Code (X***CM): Every employee will have a campus address. The campus 
address is the USNH preferred address choice and will be used unless the employee completes the Check 
Distribution Form to select a different address for check distribution. Checks/notices will be disbursed through 
the Campus Mail Services via campus mail.  

Postal Mailing Address (X***PM): Every employee will have a postal mailing address that will be used to mail 
the employee’s annual IRS Form W2. Employees who are not located on campus can choose to use their Postal 
Mailing address for check distribution by completing the Check Distribution Form. Checks/notices will be 
disbursed through the Campus Mail Services via U.S. Mail.  

Org Definition 

XCLLCK CLL Check Distribution Code  

XCLLCM CLL Campus Check Distribution Code  

XCLLPM CLL Postal Mailing Address Distribution Code 

XKSCCK KSC Check Distribution Code  

XKSCCM KSC Campus Check Distribution Code  

XKSCPM KSC Postal Mailing Address Distribution Code 

XPSCCK PSC Check Distribution Code  
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XPSCCM PSC Campus Check Distribution Code  

XPSCPM PSC Postal Mailing Address Distribution Code 

XSYSCK System Check Distribution Code  

XSYSCM System Campus Check Distribution Code  

XSYSPM System Postal Mailing Address Distribution Code 

XUNHCK UNH Check Distribution Code  

XUNHCM UNH Campus Check Distribution Code  

XUNHPM UNH Postal Mailing Address Distribution Code 

 

For example, if Dist Org is XUNHCM, the employee’s campus address would be selected and printed on their 
check/notice. The check/notice will be grouped with UNH’s checks and disbursed via “campus” mail.  

Important:  The Check Distribution ORGN code defaults from the PEAEMPL record to the Employee’s 
Time Sheet ORGN in their NBAJOBS record.  Therefore, it is very important to be certain to enter the 
correct Time Sheet ORGN for the employee when completing EPAF documents.  An incorrect Time Sheet 
ORGN will prevent the ability to do PHATIME time entry for positive pay for hourly and student employees 
or exception time for Operating Staff. 

Questions?  Contact your Campus Payroll Office or Campus H/R Office. 
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